SuSE Security update für chromium

18/03/2016 - 09:51 von Hermann Riemann | Report spam
SuSE 13.1 und SuSE 13.2

Jedesmal wenn ich update über KDE taskleiste versuche,
erhalte ich bei
Security update für chromium
die Meldung:

chromium-ffmpeg-48.0.2564.116-82.1.x86_64 requires chromium = 48.0.2564.116,
but this requirement cannot be provided

Chromium selber zeigt Version 48.0.2564.116 (64-bit) an

Yast meint Chromium sei 48.0.2564.116-132.2 (49.0.2623.75-135.1)
Aktualisierung liefert gleiche Fehlermeldung.

Hermann
der fragt, wie sicher hier chromium noch ist.

http://www.Hermann-Riemann.de
 

Lesen sie die antworten

#1 Olaf Meltzer
18/03/2016 - 11:12 | Warnen spam
* Hermann Riemann schrieb:

SuSE 13.1 und SuSE 13.2

Jedesmal wenn ich update über KDE taskleiste versuche,
erhalte ich bei
Security update für chromium
die Meldung:

chromium-ffmpeg-48.0.2564.116-82.1.x86_64 requires chromium > 48.0.2564.116, but this requirement cannot be provided

Chromium selber zeigt Version 48.0.2564.116 (64-bit) an

Yast meint Chromium sei 48.0.2564.116-132.2 (49.0.2623.75-135.1)



Installiert ist derzeit __________^
Als Update angeboten wird _____________________________^

Aktualisierung liefert gleiche Fehlermeldung.



Ja, weil es noch kein chromium-ffmpeg-49.* gibt. Mein Vorschlag:
Verzichte einstweilen auf chromium-ffmpeg.

Gruß -- Olaf Meltzer

openSUSE 13.2 (x86_64) 3.16.7-35-desktop || Win 8.1 Pro || Win 10 Pro
KDE: 4.14.9
Tower mit Intel(R) Core(TM) i5-4430 CPU @ 3.00GHz

Ähnliche fragen