svchost.exe 100% Auslastung

15/04/2008 - 16:38 von Christian Streich | Report spam
Sehr geehrte Damen und Herren,

wir haben an einem Client im Netzwerk das Problem, dass die svchost.exe nach
dem Start und generell im Betrieb oftmals auf 100% CPU-Last steigert.
Auch der von dem Prozess verwendete RAM steigt enorm an.
Ich weiß, dass dieser Prozess schon oftmals Schwierigkeiten machte, nur
scheinen hier keine Lösungen zu helfen.
Versucht wurde bereits folgendes:
- Anwendung des Hotfixes für das Problem nach Anleitung (Mit den Diensten
aus und an)
- Update auf aktuelle WUA-Version
- manuelles Windows-Update via Updatepacks (WinFuture.de)
- Update des WSUS am Server auf 3.0 SP1

Leider weiß ich nicht was man noch machen könnte.
Der Server:
MS Windows SBS 2003 R2 Premium auf aktuellem Stand
verwendet WSUS 3.0 SP1 in der Standardkonfiguration

Der Client:
MS Windows XP Pro SP2

Netzwerk etc. ist alles sauber konfiguriert. Problem tritt nur bei einem
Client aus dem Netzwerk auf.

Über mögliche Lösungsvorschlàge wàre ich sehr dankbar.

Mfg Christian
 

Lesen sie die antworten

#1 Ralf Breuer
15/04/2008 - 17:05 | Warnen spam
Christian Streich schrieb:

Hallo Christian,

wir haben an einem Client im Netzwerk das Problem, dass die
svchost.exe nach dem Start und generell im Betrieb oftmals auf 100%
CPU-Last steigert.



Mit dem ProcessExplorer
http://technet.microsoft.com/en-us/...96653.aspx

kannst Du schauen, welche Dienste von dem betroffenen svchost "betreut"
werden. Vielleicht kann man sich so dem Problem nàhern.

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen