svchost.exe 100 Prozent CPU-Last

26/11/2008 - 06:56 von Markus Burkhardt | Report spam
Hallo Newsgemeinde.

Wir haben hier in der Firma ein groesseres Problem mit der CPU-Last ,
die durch die svchost.exe ca. seit dem Patchday im Oktober verursacht
wird. Es handelt sich um etwas aeltere Hardware (Pentium 4, 512MB RAM, 1
CPU mit 2,4 GHz). Die Rechner starten und stehen dann für ca 15-20 min.
foermlich still. Die svchost.exe verursacht in dieser Zeit 100 Prozent
CPU-Last und beansprucht auch viel Speicher - Speicheraufruestung auf
1GB hat nichts gebracht.

Ich hab mal mit dem Prozessexplorer geschaut und unter der svchost.exe
den wuauclt.exe-Prozess gefunden. Das Problem scheint, wie ich nach
Recherche im Netz so gefunden habe, voriges Jahr schon einmal
aufgetreten zu sein. Den angegebenen Patch (KB927891) und die
WindowsUpdateAgent30-x86.exe haben wir testweise auf einem Rechner
installiert, was aber keine wirkliche Verbesserung brachte. Wir benutzen
einen WSUS-Server auf Windows Server 2003.

Vielleicht hat ja jemand aehnliche Probleme und kann mir irgendwas raten
(z.B. Freudi ;-) - auf deiner Seite steht von vorigem Jahr auch ein
Thread - http://patch-info.de/artikel/2007/05/01/351 - dazu)

Danke im Voraus und einen Bluescreen-freien Tag

Markus

"A fool with a tool is still a fool" - Zitat aus einem Posting in einer
Newsgroup
 

Lesen sie die antworten

#1 Winfried Sonntag [MVP]
26/11/2008 - 08:50 | Warnen spam
Markus Burkhardt schrieb:

Ich hab mal mit dem Prozessexplorer geschaut und unter der svchost.exe
den wuauclt.exe-Prozess gefunden. Das Problem scheint, wie ich nach
Recherche im Netz so gefunden habe, voriges Jahr schon einmal
aufgetreten zu sein. Den angegebenen Patch (KB927891) und die
WindowsUpdateAgent30-x86.exe haben wir testweise auf einem Rechner
installiert, was aber keine wirkliche Verbesserung brachte. Wir benutzen
einen WSUS-Server auf Windows Server 2003.



Ihr habt den hier gen. bereits installiert?
http://patch-info.de/artikel/2008/11/01/573

Vielleicht hat ja jemand aehnliche Probleme und kann mir irgendwas raten
(z.B. Freudi ;-) - auf deiner Seite steht von vorigem Jahr auch ein
Thread - http://patch-info.de/artikel/2007/05/01/351 - dazu)



Dieser WU-Agent ist mittlerweile schon in die Jahre gekommen.

Fehlermeldungen in der %windir%\WindowsUpdate.log auf den Clients?
Welches Office ist genau wie auf den Clients installiert worden? Wie
wurde die SPs für das Office verteilt?

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: http://www.gruppenrichtlinien.de
Gruppenrichtlinien Mailingliste "gpupdate":
http://frickelsoft.net/cms/index.ph...ilingliste

Ähnliche fragen