SVERWEIS antwortet mit #NV

04/09/2008 - 17:31 von Dieter | Report spam
Hallo,

ich habe Probleme mit Daten aus einem Fremdsystem und Anwendung von
=SVERWEIS(E2;Tabelle1!A76:B115;2;FALSCH). Bei Neuanlage einer Tbl., also
Daten nicht aus Fremdsystem bekomme ich korrekte Ergebnisse. Auch
Formatànderung führt zu keinem pos. Ergebnis.

Habt Ihr eine Idee??

Gruß
Dieter
 

Lesen sie die antworten

#1 Melanie Breden
04/09/2008 - 17:46 | Warnen spam
Hallo Dieter,

"Dieter" wrote:
ich habe Probleme mit Daten aus einem Fremdsystem und Anwendung von
=SVERWEIS(E2;Tabelle1!A76:B115;2;FALSCH). Bei Neuanlage einer Tbl., also
Daten nicht aus Fremdsystem bekomme ich korrekte Ergebnisse. Auch
Formatànderung führt zu keinem pos. Ergebnis.



sind die Suchwerte Zahlen?
Dann versuchs mal folgende Formel:

=SVERWEIS(TEXT(E2;"@");Tabelle1!A76:B115;2;FALSCH)

Mit freundlichen Grüssen
Melanie Breden

- Microsoft MVP für Excel -
www.melanie-breden.de
Das Excel-VBA Codebook 2007 http://tinyurl.com/2nwvod

Ähnliche fragen