SVERWEIS auf Spalte anwenden

08/09/2009 - 09:41 von MaKrue | Report spam
Hallo zusammen,

ich möchte gerne mit der Funktion SVERWEIS arbeiten und diese auf eine
ganze Spalte anwenden.
Ich benutze folgende Formel im Sheet1 in der Splate H: =SVERWEIS
(G3;Sheet2!A1:B47;2;FALSCH)
Ich möchte nun diese Formel auf die ganze Spalte anwenden.
Bisher habe ich die Formel in H1 eingetragen und dann per "Anfasser"
auf die Spalte angewendet. Nur leider àndert sich dabei auch die
Matrix:
=SVERWEIS(G3;Sheet2!A1:B47;2;FALSCH)
=SVERWEIS(G4;Sheet2!A2:B48;2;FALSCH)
=SVERWEIS(G5;Sheet2!A3:B49;2;FALSCH)

Was kann ich tun, damit die Werte der Matrix fest stehen bleiben? Bzw.
Gibt es noch eine andere Variante um mein Problem zu lösen?


Würde mich wie immer sehr über eine Antwort freuen und danke im
Voraus,
Mandy
 

Lesen sie die antworten

#1 mandy
08/09/2009 - 09:47 | Warnen spam
Nun habe ich die Antwort doch noch selbst gefunden ...

Meine Formel lautet jetzt:
=SVERWEIS
(G3;Sheet2!A:B;2;FALSCH)

Ich habe für die Matrix einfach nur den Spaltenbuchstaben (Konstante)
angegeben. Nun klappt es! :o)

Ähnliche fragen