SVerweis erweitern?!

07/12/2008 - 13:21 von Jost | Report spam
Hallo Forum,
Ich habe in der Tabelle1 zwei Spalten mit unsortierten Eintràgen. Die
Sortierung und auch Strukturierung soll in Tabelle2 erfolgen.
dort gibt es z.B. das Feld Autor. Mit folgender Funktion hole ich aus
Tabelle 1 den Namen des Autors: =SVERWEIS(A1;Tabelle1!A1:B130;2;WAHR)

Jetzt ist es aber manchmal so, das der Autor nicht nur in einer Zeile
beschrieben wird, sondern auch noch weitere eintràge in den darunter
liegenden Zeilen vorhanden sind.
Das sieht dann so aus:

Spalte1 Spalte2
Zeile1 Autor Jan Beispiel
Zeile2 Bruder von Max Mustermann
Zeile3 Ort Musterhausen

SVerweis findet zwar ganz wunderbar den Eintrag "Jan Beispiel" aber der
Eintrag darunter ist verloren.
Hat jemand eine Idee, wie ich sowas Abfangen kann?

Nikolàusische Grüsse aus Nordhessen
Isla Negra
 

Lesen sie die antworten

#1 Bernd P
07/12/2008 - 14:46 | Warnen spam
Hallo,

Eine Möglichkeit: vlookupall
http://www.sulprobil.com/html/lookup-variants.html

Viele Grüße,
Bernd

Ähnliche fragen