Forums Neueste Beiträge
 

Sverweis Formatieren

05/03/2008 - 12:15 von Ingrid Kaiser | Report spam
Hallo,

bin leider ratlos,

Ich möchte eine Abfrage erhalten, die aus einer Tabelle, mit 16 Spalten,
besteht.
Der Typ soll abfragt werden und der Preis soll dann angezeigt werden.
Problem hierbei ist, dass der angefragte "Typ" aus einzelnen Zahlen,
einzelnen Buchstaben oder Kombination aus Zahl/Buchstaben bestehen kann.
Ich habe keine Idee mehr wie ich dies formatieren soll, dass die Preise
angezeigt werden. Viele ausprobiert nichts hat gefunkt.

Danke für die Hilfe.


=WENN(B16="";"";SVERWEIS($A$16;Berechnungsvorlage!$A$1:$P$42;3;))




Gruss INKA
 

Lesen sie die antworten

#1 arno
05/03/2008 - 12:33 | Warnen spam
Ich habe keine Idee mehr wie ich dies formatieren soll



Es geht nicht darum, wie du "optisch" formatierst, sondern du musst den
Zellinhalt so umwandeln dass der Suchwert genau gleich dem Wert in der
Suchspalte ist. Bearbeite die beiden Zellinhalte solange bis "WAHR" bei
dieser Formel herauskommt:

= A1 = X1

wobei in A1 dein Suchwert steht und in X1 der Wert aus der Suchspalte ist.
Nun bearbeite die Formel und markiere A1 und drück F9, dann markierst du X1
und F9. Dann siehts du wie Excel die beiden Werte versteht. Verlasse die
Formel mit ESC und bearbeite A1 bzw. X1.

arno

Ähnliche fragen