SVERWEIS funktioniert nur bis zur Hälfte

21/09/2010 - 14:24 von Willi Emmrich | Report spam
In "F1" der Tabelle " Generator" habe ich eine 13 stellige Zahl stehen.
Nur die 5 und 6 Stelle der Zahl veràndert sich z.B. 7061000459910 ,
7061000469910 , 7061000479910 .
Über die Formel Verketten " =Verketten(A1;B1;C1)" und einem Drehfeld das
auf "B1" zugreift, herhalte ich die Möglichkeit auf den Teil der Zahl
zuzugreifen, der verànderbar sein soll.
Nun ermittle ich über einen SVERWEIS
"=SVERWEIS(F1;Testgenerator!A2:B83;2;0) in "F2" der Tabelle " Generator"
die Testgenerator Nr. aus der Tabelle"Testgenerator" .
Das Funktioniert aber nur bis zur Nr. : 7061000489910 ab der Nr.
7061000499910 er hallte ich einen #NV wert.
Aber wo liegt mein Denkfehler ?
 

Lesen sie die antworten

#1 Hans Winklmaier
25/09/2010 - 15:53 | Warnen spam
"Willi Emmrich" schrieb im Newsbeitrag
news:i7a835$l98$
In "F1" der Tabelle " Generator" habe ich eine 13 stellige Zahl stehen.
Nur die 5 und 6 Stelle der Zahl veràndert sich z.B. 7061000459910 ,
7061000469910 , 7061000479910 .
Über die Formel Verketten " =Verketten(A1;B1;C1)" und einem Drehfeld das
auf "B1" zugreift, herhalte ich die Möglichkeit auf den Teil der Zahl
zuzugreifen, der verànderbar sein soll.
Nun ermittle ich über einen SVERWEIS
"=SVERWEIS(F1;Testgenerator!A2:B83;2;0) in "F2" der Tabelle " Generator"
die Testgenerator Nr. aus der Tabelle"Testgenerator" .
Das Funktioniert aber nur bis zur Nr. : 7061000489910 ab der Nr.
7061000499910 er hallte ich einen #NV wert.
Aber wo liegt mein Denkfehler ?



Der Bezug im Suchfeld muss absolut sein ($A$2:$B$83) oder einem Namen
zugewiesen sein, sonst verschiebt sich das Suchfeld beim Kopieren relativ
zur Zelle F1

Grüße Hans

Ähnliche fragen