Sverweis mit "doppelter" Rückgabe

01/03/2010 - 22:16 von Daniel Frei | Report spam
Hallo zusammen

Ich hab da mal ne Frage {na klar sonst würde ich ja nicht hier posten :-) }
Mit dem Sverweis kann ich ja den Wert aus einer Zelle zurückgeben, Nun
möchte aber den Wert aus zwei Zellen (hintereinander) bekommen.

Der Verweis ist wie folgt:
=SVERWEIS(C2:C30;DB!A2:D30;2;WAHR)

Ich möchte nun noch den Wert aus dem Spaltenindex 3 ausgeben. In Spalte B
steht der Name und in C der Vorname drin. So das ich Name und Vorname
zurückbekomme.
Ist dies die falsche Formel für meine Ausgabe?

Danke für eure Hilfe.

Gruss Daniel

*********************************
Nur wer fragt kommt im Leben weiter.
Ein kluger Mann macht nicht alle Fehler selbst. Er gibt auch anderen eine
Chance. --
"Winston Churchill"
_______________________
Win 7
Office 2007 Enterprise
 

Lesen sie die antworten

#1 Dietmar Vollmeier
01/03/2010 - 22:35 | Warnen spam
Guten Abend Daniel!

*Daniel Frei* schrieb am 01.03.2010 um 22:16 Uhr...
Ich hab da mal ne Frage {na klar sonst würde ich ja nicht hier posten :-) }



Ich hab keine Frage, poste aber auch hier ;)

Mit dem Sverweis kann ich ja den Wert aus einer Zelle zurückgeben, Nun
möchte aber den Wert aus zwei Zellen (hintereinander) bekommen.

Der Verweis ist wie folgt:
=SVERWEIS(C2:C30;DB!A2:D30;2;WAHR)


^^^^^^
Das macht keinen Sinn.

Ich möchte nun noch den Wert aus dem Spaltenindex 3 ausgeben. In Spalte B
steht der Name und in C der Vorname drin. So das ich Name und Vorname
zurückbekomme.
Ist dies die falsche Formel für meine Ausgabe?



Die Formel ist richtig, aber falsch ausgeführt und zu kurz
=SVERWEIS(C2;db!$A$2:$D$30;2;0)&" "&SVERWEIS(C2;db!$A$2:$D$30;3;0)

Danke für eure Hilfe.



HTH
Servus | "Nach Öl bohren? Sie meinen Löcher in die Erde bohren und
Didi | hoffen, daß Öl rauskommt? Sind Sie verrückt?"
| --> Ein Banker, der dazu aufgefordert wurde, eine der
| ersten Ölbohrungen in den USA zu finanzieren

Ähnliche fragen