SVerweis mit Zeitangaben

07/07/2008 - 17:27 von Reinhard Schüll | Report spam
Hallo NG,

wie formuliere ich die Funktion SVerweis(...) damit ich aus einer Tabelle,
die im Abstand von 15 Minuten (von 05:00, 05:15 ... bis 22:00) Werte
enthàlt, unter Einbeziehung der Funktion Jetzt() ,den nàchstliegenden
Rückgabewert aus der Spalte rechts daneben.

Gruß Reinhard
 

Lesen sie die antworten

#1 Alexander Wolff
07/07/2008 - 18:18 | Warnen spam
Die Tastatur von Reinhard Schüll wurde wie folgt gedrückt:
wie formuliere ich die Funktion SVerweis(...) damit ich aus einer
Tabelle, die im Abstand von 15 Minuten (von 05:00, 05:15 ... bis
22:00) Werte enthàlt, unter Einbeziehung der Funktion Jetzt() ,den
nàchstliegenden Rückgabewert aus der Spalte rechts daneben.




A1:B69: Deine (sortierte!) SVERWEIS-Tabelle

=SVERWEIS(REST(JETZT();1);A1:B69;2)

Achtung: Evtl. musst Du 0:00 und 22:15 in Deiner Fragestellung in der
Tabelle mit vorsehen!
Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen