SVERWEIS (#NV)

25/03/2010 - 15:51 von Thomas Ott | Report spam
hallo leute,

ich hab mir ne tabelle erstellt in excel(offic 2007) wo ich mir SVERWEIS
arbeite. dies klappt soweit wunder bar, nur ein kleines problem. wenn ich
noch nichts weiter in die tabelle eingetragen hab bringt es mir die meldung
#NV. ich möchte aber eine leere zelle haben. kann mir da jemand helfen??

mfg
 

Lesen sie die antworten

#1 Andreas Killer
25/03/2010 - 16:30 | Warnen spam
Thomas Ott schrieb:

arbeite. dies klappt soweit wunder bar, nur ein kleines problem. wenn ich
noch nichts weiter in die tabelle eingetragen hab bringt es mir die meldung
#NV. ich möchte aber eine leere zelle haben. kann mir da jemand helfen??



Ergànze Deine SVERWEIS-Formel mit WENN und ISTLEER:
=WENN(ISTLEER(A1);"";SVERWEIS(A1; etc. ))

Andreas.

Ähnliche fragen