SVERWEIS Problem

11/05/2010 - 17:00 von Anna Klain | Report spam
Hallo,
in Excel 2003 unter Windows XP habe ich folgendes Problem:

In Spalte O ab Zeile 2 stehen Schulnoten mit Tendenz : 1-, 3+ etc.

In Spalte P (entsprechend auch ab Zeile 2) sollen nun umgerechnete Punkte
erscheinen, die den Schulnoten ganz genau zugeordnet sind:

1+ entspricht 15 Punkten
1 entspricht 14 Punkten
1- entspricht 13 Punkten
usw. bis
6 entspricht 0 Punkten

Auf einem zweiten Tabellenblatt (das ich "Verweise" genannt habe) tauchen
die Gegenüberstellungen auf:

6 in D2 - dazugehörig 0 (Punkte) in E2, dann fortlaufend nach unten bis 1+
in D17 und entsprechende Punktzahl 15 in E17.

Meine Formel im ersten Tabellenblatt lautet nun
=WENN(P2=0;"";SVERWEIS(P2;Verweise!D$2:E$17;2;FALSCH))

In der Zelle P2, in der ich die Formel eingetragen habe , taucht nur die
Formel auf, auch wenn ich in O2 eine Schulnote eingebe. Was mache ich
falsch?

Gruß
Anna
 

Lesen sie die antworten

#1 Claus Busch
11/05/2010 - 17:08 | Warnen spam
Hallo Anna,

Am Tue, 11 May 2010 17:00:29 +0200 schrieb Anna Klain:

In der Zelle P2, in der ich die Formel eingetragen habe , taucht nur die
Formel auf, auch wenn ich in O2 eine Schulnote eingebe. Was mache ich
falsch?



wenn statt des Wertes nur die Formel erscheint, ist deine Ergebniszelle
text-formatiert. Formatiere sie auf Standard oder Zahl.


Mit freundlichen Grüssen
Claus Busch
Win XP PRof SP2 / Vista Ultimate SP2
Office 2003 SP2 /2007 Ultimate SP2

Ähnliche fragen