SVerweis & SUM ( mit/ohne WortTEIL bzw. Wort )

10/08/2010 - 20:31 von bianca maier | Report spam
Hallo liebe NG, erlaube mir 2 Fragen zu stellen wobei die 2) uU in
Excel nur teilweise anwendbar ist - aber ich versuchs mal.


SVerweis mit WortTEIL


***************************************************************

1) =ZÄHLENWENN(A1:A10;"*"&D4&"*") das geht,
FRAGE:
2) =SVERWEIS(D4;A$1:A$10;2;FALSCH) wàre gewünscht
es soll also wie im 1) nur ein WortTEIL berücksichtigt werden.

P.S =WENN(A1:A10="*"&D4&"*";"JA";"NEIN") uff, schon da fehlt der
richtige Begriff.



SUM ohne Wortteil " XYZ" ( Abrechnungs-Programm, )


***************************************************************
A) Voreingestellt:
1) UstListeIBQuery.BRUTTO ( Listet alle Positionen auf )
2)SUM(UstListeIBQuery.Brutto) Summiert die Positionen

B) benötigt: Liste ohne "xyz")
1)If( UstListeIBQuery.KBEZ='XYZ', ' ' , UstListeIBQuery.BRUTTO) -
1,2,3 klappen ( dass " und ; als ' und , geschrieben weren stört
scheint nicht weiter ), aber nun die
FRAGE:
2) SUM(UstListeIBQuery.Brutto,Minus'XYZ'???????) Summierung
der Positionen aber ohne " XYZ".
"MINUS", "-" oder "NOT" wurde schon versucht - wie oben *g*

Hat bitte wer ne Idee ? DANK Euch

bia ( Excel 2003, XP home)
 

Lesen sie die antworten

#1 Claus Busch
10/08/2010 - 20:43 | Warnen spam
Hallo Bianca,

Am Tue, 10 Aug 2010 11:31:34 -0700 (PDT) schrieb bianca maier:

1) =ZÄHLENWENN(A1:A10;"*"&D4&"*") das geht,
FRAGE:
2) =SVERWEIS(D4;A$1:A$10;2;FALSCH) wàre gewünscht
es soll also wie im 1) nur ein WortTEIL berücksichtigt werden.

P.S =WENN(A1:A10="*"&D4&"*";"JA";"NEIN") uff, schon da fehlt der
richtige Begriff.



hoffentlich habe ich dich richtig verstanden. Probiere es mal so:
=SVERWEIS("*"&D4&"*";$A$1:$B$10;2;0)

2) SUM(UstListeIBQuery.Brutto,Minus'XYZ'???????) Summierung
der Positionen aber ohne " XYZ".



=SUMMEWENN(UstListeIBQuery.KBEZ;"<>"&"xyz";UstListeIBQuery.Brutto)


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate SP2
Office 2003 SP2 /2007 Ultimate SP2

Ähnliche fragen