SVERWEIS überschreiben

17/01/2010 - 22:46 von Daniel Frei | Report spam
Hallo zusammen

Nachdem ich das erste Problem dank eurer Hilfe gelöst bekam, steht auch
schon das nàchste vor der Türe.
Ich habe 2 Sheets (Erfassen, DB), im einen (Erfassen) wird die Zelle A2
mittels Scanner gefüllt. Der Wert von Spalte D wird nun ins Sheet DB mittels
SVERWEIS geschrieben. Nun habe ich aber folgendes Problem: Im Sheet DB sind
Daten von Kunden ich möchte den letzten Trainingstermin haben (von Spalte D
in Erfassen). Beim ersten Training klappt das ja ganz gut, doch kommt der
Kunde am nàchsten Tag erneut zum Training, wird der SVERWEIS Wert natürlich
nicht überschrieben. Gibt es eine Möglichkeit dies zu àndern? Oder muss ich
eine andere Formel verwenden?

Hier mal der SVERWEIS:
=SVERWEIS($D$2:$D$11;Erfassen!$C$2:$D$24;2;FALSCH)

Danke schon mal und liebe Grüsse aus der Schweiz

Daniel

*********************************
Nur wer fragt kommt im Leben weiter.
Ein kluger Mann macht nicht alle Fehler selbst. Er gibt auch anderen eine
Chance. --
"Winston Churchill"
_______________________
Win 7
Office 2007 Enterprise
 

Lesen sie die antworten

#1 Alexander Wolff
17/01/2010 - 23:13 | Warnen spam
Befasse Dich mal mit den Formeln und der Funktionsweise in
http://xxcl.de/0054.htm (dort die Beispieldatei anschauen)
Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen