SVERWEIS und #NV und Null (0)

22/07/2009 - 12:38 von Susanne Mohn | Report spam
hallo.

ich schaffe es bei SVERWEIS mit ISTNV die Ausgabe von #NV zu unterdrücken
(1
=WENN(ISTNV(SVERWEIS($A17;Tabelle!$A$1:$F$28;2;FALSCH));"";SVERWEIS($A17;Tabelle!$A$1:$F$28;2;FALSCH))

oder die Null wenn nichts in der Zelle steht:
=WENN(SVERWEIS($A5;Tabelle!$A$1:$F$28;2;FALSCH)=0;"";SVERWEIS($A5;Tabelle!$A$1:$F$28;2;FALSCH))


Aber wie kombiniere ich dies nun - füge in (1) =0 ein, zeigt dies keine
Wirkung.

Kann mir jemand einen Tipp geben?


Danke
Susanne
 

Lesen sie die antworten

#1 Hajo
22/07/2009 - 13:09 | Warnen spam
Hallo Susanne,

=WENN(Oder(ISTNV(SVERWEIS($A17;Tabelle!$A$1:$F$28;2;FALSCH));SVERWEIS($A5;Tabelle!$A$1:$F$28;2;FALSCH)=0);"";SVERWEIS($A17;Tabelle!$A$1:$F$28;2;FALSCH))

Gruß Hajo
MVP für Microsoft Excel
Betriebssystem Vista Ultimate SP2 und Excel Version2007 SP2
http://Hajo-Excel.de/



"Susanne Mohn" wrote:

hallo.

ich schaffe es bei SVERWEIS mit ISTNV die Ausgabe von #NV zu unterdrücken
(1)
=WENN(ISTNV(SVERWEIS($A17;Tabelle!$A$1:$F$28;2;FALSCH));"";SVERWEIS($A17;Tabelle!$A$1:$F$28;2;FALSCH))

oder die Null wenn nichts in der Zelle steht:
=WENN(SVERWEIS($A5;Tabelle!$A$1:$F$28;2;FALSCH)=0;"";SVERWEIS($A5;Tabelle!$A$1:$F$28;2;FALSCH))


Aber wie kombiniere ich dies nun - füge in (1) =0 ein, zeigt dies keine
Wirkung.

Kann mir jemand einen Tipp geben?


Danke
Susanne

Ähnliche fragen