SVGALIB

13/12/2008 - 01:45 von Andreas Kohlbach | Report spam
Ich habe ein paar Anwendungen, die im SVGALIB Display laufen
würden. Diese bemàngeln aber, dass der svgalib_helper nicht geladen
sei. Den habe ich auch nicht, kann ihn nicht finden.

Ich hatte vor Jahren mal das svgalib Paket selbst kompiliert, und da
wurde auch ein passendes Modul svgalib_helper erstellt. Nun will das
Paket von <http://www.svgalib.org/> nicht mehr kompilieren. Offenbar
braucht es die alte libc.so.5, ich habe aber eine libc.so.6. Ich glaube
nicht, dass es eine gute Idee ist, downzugraden, bzw. beide
nebeneinander, falls das möglich ist, zu haben. Siehe
<http://www.svgalib.org/libc.html>. Das ist alles fast 10 Jahre alt (von
1999).
Andreas
Warum Linux? http://www.getgnulinux.org/ (Englisch)
 

Lesen sie die antworten

#1 Dietrich Schaffer
13/12/2008 - 11:10 | Warnen spam
Andreas Kohlbach wrote:
Ich habe ein paar Anwendungen, die im SVGALIB Display laufen
würden. Diese bemàngeln aber, dass der svgalib_helper nicht geladen
sei. Den habe ich auch nicht, kann ihn nicht finden.

Ich hatte vor Jahren mal das svgalib Paket selbst kompiliert, und da
wurde auch ein passendes Modul svgalib_helper erstellt. Nun will das
Paket von <http://www.svgalib.org/> nicht mehr kompilieren. Offenbar
braucht es die alte libc.so.5, ich habe aber eine libc.so.6. Ich glaube
nicht, dass es eine gute Idee ist, downzugraden, bzw. beide
nebeneinander, falls das möglich ist, zu haben. Siehe
<http://www.svgalib.org/libc.html>. Das ist alles fast 10 Jahre alt (von
1999).



Welche svgalib Version hast Du?

Schon mal http://my.arava.co.il/~matan/svgalib/svgalib-1.9.25.tar.gz
versucht? (...Module compiles with kernel 2.6.17...)

Habe auf meinem Notebook (opensuse-10.3) svgalib-1.9.21 installiert,
welche IIRC bei rpmfind als *.rpm vorlag.

Servus,
Dietrich

Ähnliche fragen