Symbian^3 anwendungskompatibel mit S60v3?

27/01/2011 - 22:35 von Greg N. | Report spam
Ich beabsichtige, ein S^3 Telefon (z.B. N8, E7, C6-01, C7) zu kaufen.
Allerdings verstört mich die Tatsache, dass es bislang kaum Apps gibt,
die explizit für S^3 angeboten werden.

Deshalb die Frage: Kann ich davon ausgehen, dass (native, nicht J2ME!)
Anwendungen für S60v3 auch auf S^3 laufen? Oder eher nicht?
 

Lesen sie die antworten

#1 Holger Jeromin
28/01/2011 - 08:46 | Warnen spam
Greg N. schrieb am 27.01.2011 22:35:
Ich beabsichtige, ein S^3 Telefon (z.B. N8, E7, C6-01, C7) zu kaufen.
Allerdings verstört mich die Tatsache, dass es bislang kaum Apps gibt,
die explizit für S^3 angeboten werden.

Deshalb die Frage: Kann ich davon ausgehen, dass (native, nicht J2ME!)
Anwendungen für S60v3 auch auf S^3 laufen? Oder eher nicht?



Nach dem was ich gehört habe, laufen keine v3 oder v5 Anwendungen. Ich
lasse mich da aber gerne korrigieren.

Mit freundlichen Grüßen
Holger

Ähnliche fragen