synaptic-Update zerschie

22/02/2016 - 17:40 von Tim Boneko | Report spam
Hallo Liste!
Nach ein paar Klimmzügen bin ich jetzt wieder in meinem Debian-System,
welches so aussieht:
Thinkpad mit UEFI-Firmware, SSD als Massenspeicher und UltraBay, für die
ich DVD-Brenner und 2. Festplatte habe. Auf dieser 2. Platte ist eine
Windows7- Installation, die ich bei Bedarf reinschiebe.

Nach dem gestrigen Update via Synaptic habe ich ohne Not das System neu
gebootet. Zu diesem Zeitpunkt war nur die SSD und der DVD-Brenner
angeschlossen. Statt des Grub-Menüs kommt nur die Meldung, dass Windows
nicht korrekt gestartet werden konnte - eigentlich kein Wunder ohne die
entsprechende Platte. Kein Grub-Menü, keine Frage, was gestartet werden
soll. Manuelles Setzen des UEFI-Booteintrags ohne Wirkung

Grub wurde laut Log nicht angefasst, siehe Log-Auszug. Wenn jemand eine
Idee hat, wie das passieren konnte, bitte melden. Danke!
Viele Grüße

tim

Auszug aus /var/log/apt/history.list:
Start-Date: 2016-02-21 20:36:08
Commandline: /usr/sbin/synaptic
Upgrade: osmc-installer:amd64 (124, 125), libreoffice-base-core:amd64
(4.3.3-2+deb8u2, 4.3.3-2+deb8u3), libreoffice:amd64 (4.3.3-2+deb8u2,
4.3.3-2+deb8u3), multiarch-support:amd64 (2.19-18+deb8u2, 2.19-18
+deb8u3), ure:amd64 (4.3.3-2+deb8u2, 4.3.3-2+deb8u3),
libreoffice-writer:amd64 (4.3.3-2+deb8u2, 4.3.3-2+deb8u3),
libgraphite2-3:amd64 (1.2.4-3, 1.3.5-1~deb8u1), libc6-i686:i386 (2.19-18
+deb8u2, 2.19-18+deb8u3), libreoffice-impress:amd64 (4.3.3-2+deb8u2,
4.3.3-2+deb8u3), uno-libs3:amd64 (4.3.3-2+deb8u2, 4.3.3-2+deb8u3),
libreoffice-avmedia-backend-gstreamer:amd64 (4.3.3-2+deb8u2, 4.3.3-2
+deb8u3), libreoffice-base:amd64 (4.3.3-2+deb8u2, 4.3.3-2+deb8u3),
cpio:amd64 (2.11+dfsg-4.1, 2.11+dfsg-4.1+deb8u1), libreoffice-draw:amd64
(4.3.3-2+deb8u2, 4.3.3-2+deb8u3), fonts-opensymbol:amd64 (102.6
+LibO4.3.3-2+deb8u2, 102.6+LibO4.3.3-2+deb8u3), libreoffice-core:amd64
(4.3.3-2+deb8u2, 4.3.3-2+deb8u3), libreoffice-gnome:amd64 (4.3.3-2
+deb8u2, 4.3.3-2+deb8u3), libc-dev-bin:amd64 (2.19-18+deb8u2, 2.19-18
+deb8u3), libreoffice-sdbc-firebird:amd64 (4.3.3-2+deb8u2, 4.3.3-2
+deb8u3), libc-bin:amd64 (2.19-18+deb8u2, 2.19-18+deb8u3), libc6:amd64
(2.19-18+deb8u2, 2.19-18+deb8u3), libc6:i386 (2.19-18+deb8u2, 2.19-18
+deb8u3), iceweasel:amd64 (45.0~b2-1~bpo80+1, 45.0~b5-1~bpo80+1),
glibc-doc:amd64 (2.19-18+deb8u2, 2.19-18+deb8u3),
libreoffice-report-builder-bin:amd64 (4.3.3-2+deb8u2, 4.3.3-2+deb8u3),
libreoffice-help-en-us:amd64 (4.3.3-2+deb8u2, 4.3.3-2+deb8u3),
python3-uno:amd64 (4.3.3-2+deb8u2, 4.3.3-2+deb8u3),
libreoffice-common:amd64 (4.3.3-2+deb8u2, 4.3.3-2+deb8u3),
libreoffice-l10n-de:amd64 (4.3.3-2+deb8u2, 4.3.3-2+deb8u3),
libreoffice-sdbc-hsqldb:amd64 (4.3.3-2+deb8u2, 4.3.3-2+deb8u3),
libreoffice-gtk:amd64 (4.3.3-2+deb8u2, 4.3.3-2+deb8u3),
libreoffice-java-common:amd64 (4.3.3-2+deb8u2, 4.3.3-2+deb8u3),
libreoffice-style-tango:amd64 (4.3.3-2+deb8u2, 4.3.3-2+deb8u3),
libmatroska6:amd64 (1.4.2-dmo2, 1.4.2-dmo3),
libreoffice-style-galaxy:amd64 (4.3.3-2+deb8u2, 4.3.3-2+deb8u3),
libreoffice-base-drivers:amd64 (4.3.3-2+deb8u2, 4.3.3-2+deb8u3),
locales:amd64 (2.19-18+deb8u2, 2.19-18+deb8u3), libreoffice-math:amd64
(4.3.3-2+deb8u2, 4.3.3-2+deb8u3), libc6-dev:amd64 (2.19-18+deb8u2,
2.19-18+deb8u3), libreoffice-calc:amd64 (4.3.3-2+deb8u2, 4.3.3-2
+deb8u3), libreoffice-evolution:amd64 (4.3.3-2+deb8u2, 4.3.3-2+deb8u3),
libgcrypt20:amd64 (1.6.3-2, 1.6.3-2+deb8u1)
End-Date: 2016-02-21 20:36:57
 

Lesen sie die antworten

#1 Hans-Georg Bork
23/02/2016 - 18:50 | Warnen spam
Moin,

On 02/22/2016 05:37 PM, Tim Boneko wrote:
[...]
Grub wurde laut Log nicht angefasst, siehe Log-Auszug. Wenn jemand eine
Idee hat, wie das passieren konnte, bitte melden. Danke!
Viele Grüße

tim



wenn grub diesmal nicht angefaßt wurde, war das vermutlich irgendwann
vorher. Die dpkg logs unter /var/log sagen Dir evtl. mehr darüber.

Hast Du evtl. ein EFI-tool installiert? Da gab es glaub ich mal eins,
welches die EFI Reihenfolge durcheinander brachte (kann auch unter
windoof gewesen sein) ...

Gruß

Ähnliche fragen