System halt

19/05/2009 - 21:02 von Mike Lederer | Report spam
Hallo Leute,

habe hier ein kleines Problem mit Debian Lenny.
Das Abmelden bzw. System herunter fahren funktioniert nicht mehr.
Ich kann Abmelden/Rechner ausschalten waehlen und dann kannt kurz darauf am
Bildschirm " No Signal detectet" und das war es :-(
Manchmal funktioniert es auch richtig und das manchmal kommt aber kaum noch
vor, kann dann nur noch den Ein/Aus Schalter betaetigen.
Das ganze tritt auch auf wenn ich mich erst gar nicht anmelde und mich am
gdm abmelde / beende oder unter KDE Strg+Alt+Backspace danach ist nur noch
der Bildschirm schwarz :-(

Wer kann mir sagen wo ich da etwas kontrollieren bzw. nachschauen kann?

Die besten Gruesse
Mike
Vergessene Konfiguration? Steht alles als X-Tags im Header!
 

Lesen sie die antworten

#1 Andreas Kohlbach
20/05/2009 - 01:02 | Warnen spam
Mike Lederer wrote on 19. May 2009:

habe hier ein kleines Problem mit Debian Lenny.
Das Abmelden bzw. System herunter fahren funktioniert nicht mehr.



Ging das vorher?

Ich kann Abmelden/Rechner ausschalten waehlen und dann kannt kurz darauf am
Bildschirm " No Signal detectet" und das war es :-(
Manchmal funktioniert es auch richtig und das manchmal kommt aber kaum noch
vor, kann dann nur noch den Ein/Aus Schalter betaetigen.
Das ganze tritt auch auf wenn ich mich erst gar nicht anmelde und mich am
gdm abmelde / beende oder unter KDE Strg+Alt+Backspace danach ist nur noch
der Bildschirm schwarz :-(

Wer kann mir sagen wo ich da etwas kontrollieren bzw. nachschauen kann?



Wurde etwas geàndert, seit dem das nicht mehr geht? Ich hatte das IIRC
mal wegen fehlender ACPI Unterstützung im BIOS. Schon lànger her, dass
ich nicht sicher bin.
Andreas
Linux: The choice of a GNU generation.

Ähnliche fragen