System Pid4

09/09/2007 - 10:19 von Marco Matt | Report spam
Hallo!

Ich habe mein Vista Business neu installiert und habe seitdem ein Problem
mit einem Prozeß "System" (pid 4) im Tree "System Idle Process". Dieser
Prozeß schnappt sich die verfügbare CPU-Zeit (immer zwischen 50% und 90+x%).
Der Leerlaufprozeß (pid 0) selbst làuft dann immer 0%.
An Arbeit ist dann kaum mehr zu denken. Selbst normales Herunterfahren des
Computers geht nicht mehr. Alles was hilft ist ein Reset und nach
mehrmaligen Reset làuft mit Glück auch alles wieder normal. Beim nàchsten
Neustart aber wieder das gleiche Problem.
Im Internet nichts erhellendes gefunden. Vielleicht weiß hier jemand Rat.

Viele Grüße
Marco
 

Lesen sie die antworten

#1 David R.
09/09/2007 - 12:13 | Warnen spam
"Marco Matt" schrieb
Hallo!

Ich habe mein Vista Business neu installiert und habe seitdem ein Problem
mit einem Prozeß "System" (pid 4) im Tree "System Idle Process". Dieser
Prozeß schnappt sich die verfügbare CPU-Zeit (immer zwischen 50% und
90+x%). Der Leerlaufprozeß (pid 0) selbst làuft dann immer 0%.
An Arbeit ist dann kaum mehr zu denken. Selbst normales Herunterfahren des
Computers geht nicht mehr. Alles was hilft ist ein Reset und nach
mehrmaligen Reset làuft mit Glück auch alles wieder normal. Beim nàchsten
Neustart aber wieder das gleiche Problem.
Im Internet nichts erhellendes gefunden. Vielleicht weiß hier jemand Rat.

Viele Grüße
Marco



Der "Prozess System" ist eine Zusammenfassung des eigentlichen
Betriebssystems und aller Treiber auf deinem System. Das bedeutet dass
vermutlich irgendeiner der Treiber die du installiert hast, für das Problem
verantwortlich ist. Bedenke dass viele Software, wie z.B. Antiviren
Programme, auch Treiber erstellen, also Treiber haben nicht immer etwas mit
Hardware zu tun. Eine hohe auslastung in System gepaart mit einer niedrigen
auslastung beim "Idle" Eintrag, deutet ziemlich sicher auf einen
nicht-Hardware Treiber hin.
Solltest du irgendwelche Antivirensoftware installiert haben, versuche mal
testhalber diese zu Deinstallieren. Auch andere Software die eventuell
tiefer in das System eingreift könnte ein guter Kandidat sein.

Ohne genauere Daten ist es schwer zu sagen was genau die Auslastung bei dir
verursacht. Lade dir eventuell mal Process Explorer von
www.microsoft.com/technet/sysinternals herunter. Damit kannst du einen Blick
in die laufenden Threads innerhalb von "System" machen (Doppelklick auf
System und dann auf die Registerkarte Threads). Guck mal ob da ein
bestimmter Thread die ganze CPU-Leistung verbraucht, und teile uns dann mit
welcher das ist.

lg

David

Ähnliche fragen