Systemlaufwerk C wird nicht in der Systemüberwachung angezeigt!

12/05/2010 - 11:05 von Webmerlin | Report spam
Allen Forumsteilnehmern einen guten Tag!
Mein Problem stellt sich wie folgt dar:
Ich arbeite mit Windows XP - SP 3. Vor einer Treiberinstallation hatte ich
einen Sicherungspunkt festgelegt, was auch ohne weiteres möglich war. Dann
wollte ich das System wieder herstellen und erhielt eine Fehlermeldung, dass
Laufwerk "C", Bootlaufwerk nicht in der Überwachung sei.
Eine Überprüfung der Systemwiederherstellung, ergab dass lediglich die
zweite Festplatte und eine externe Festplatte in der Systemüberwachung sind.
Laufwerke C (Bootlaufwerk) und D (Partitionen) werden nicht von der
Systemüberwachung angezeigt. Sie können auch nicht durch einen Haken
aktiviert werden, sie sind einfach nicht vorhanden! Wenn ich Laufwerk F (2.
Festplatte) markiere und dann die Einstellungen hierzu aufrufe, wird
mitgeteilt, dass LW F das Systemlaufwerk ist
Beide Festplatten sind im BIOS richtig erkannt - LW C u D - Systemlaufwerk 0
und die 2. Festplatte LW 1! Auch im Geràtemanager und in der
Computerverwaltung werden die Festplatten richtig angezeigt.
Hierzu muss ich noch etwas erklàren:
Ich hatte die Festplatte F (früheres LW C+D) geklont und dann die Platten
entsprechend ausgetauscht, sodass das frühere LW F jetzt die Systemfestplatte
ist und das frühere Systemlaufwerk jetzt Festplatte 2 ist. Die Daten des
früheren Bootlaufwerks habe ich gelassen, wie sie waren - also Festplatte -
nicht formatiert.
Es könnte sein, dass der Fehler hier zu suchen ist.
Ich kann mit beiden Festplatten ohne Probleme arbeiten - nur die
Systemwiederherstellung funktioniert so nicht.
Für Eure Hilfe wàre ich sehr dankbar.
Grüße
Webmerlin
 

Lesen sie die antworten

#1 Hermann
12/05/2010 - 12:31 | Warnen spam
Webmerlin schrieb:
Eine Überprüfung der Systemwiederherstellung, ergab dass lediglich die
zweite Festplatte und eine externe Festplatte in der Systemüberwachung
sind. Laufwerke C (Bootlaufwerk) und D (Partitionen) werden nicht von
der Systemüberwachung angezeigt. Sie können auch nicht durch einen Haken
aktiviert werden,



Entferne auch die weiteren Haken.

sie sind einfach nicht vorhanden!



Start/Ausführen: services.msc

Beende den Dienst "Systemwiederherstellungsdienst" dann den Starttyp
auf "Deaktiviert" stellen. Neustart. Jetzt wieder aktivieren.

http://support.microsoft.com/kb/823053/DE/

Gruß

Hermann

Ähnliche fragen