Systemprozess mit hoher Auslastung + mutliple Probleme

11/03/2008 - 16:00 von Oliver Oelkers | Report spam
Hallo Community,

folgende Problemstellung:
HP Server (1x XEON 3 GHz, 4 GB RAM), Windows Server 2003 Standard,
Mitgliedsserver, wird als reiner Fileserver betrieben. Datenspeicherung auf
SAN per FibreChannel. Im Eireignisprotokoll keine einzige Fehlermeldung. Im
Taskmanager 100% CPU Last von PID 4, System.
Welcher Handle oder Thread genau wird nicht angezeigt, unterhalb von System
wird keine weitere Auslastung angezeigt, nur System mit Vollanschlag.
AntiVirusprodukt deaktivert, Dienst beendet, keine Änderung.
Symantec Backup komplett beendet, keine Änderung.

Einzige Auffàlligkeit: Benutzeranmeldung im Sicherheitslog, 1 Sekunde spàter
Benutzerabmeldung.

Auslagerungsdatei: 115 MB in Use. Netzwerklast: <10%

Es greifen ca. 200 User auf diesen Fileserver zu, auf dem außer Sophos
AntiVir und Symantec BackUp Exec nichts installiert ist.

Seit 2 Tagen haut der Prozess System voll auf den Prozessor, ohne erkennen
zu lassen wofür. Maximale Speicherlaufzeit hat der Kernel.

Ein Reboot ist momentan nicht möglich, da wir erst alle User informieren
müssen...


Please Help
 

Lesen sie die antworten

#1 Walter Steinsdorfer [MVP]
11/03/2008 - 20:06 | Warnen spam
Hi,

folgende Problemstellung:
HP Server (1x XEON 3 GHz, 4 GB RAM), Windows Server 2003 Standard,
Mitgliedsserver, wird als reiner Fileserver betrieben.
Datenspeicherung auf SAN per FibreChannel. Im Eireignisprotokoll
keine einzige Fehlermeldung. Im Taskmanager 100% CPU Last von PID 4,
System.
Welcher Handle oder Thread genau wird nicht angezeigt, unterhalb von
System wird keine weitere Auslastung angezeigt, nur System mit
Vollanschlag. AntiVirusprodukt deaktivert, Dienst beendet, keine
Änderung.
Symantec Backup komplett beendet, keine Änderung.

Einzige Auffàlligkeit: Benutzeranmeldung im Sicherheitslog, 1 Sekunde
spàter Benutzerabmeldung.

Auslagerungsdatei: 115 MB in Use. Netzwerklast: <10%

Es greifen ca. 200 User auf diesen Fileserver zu, auf dem außer Sophos
AntiVir und Symantec BackUp Exec nichts installiert ist.

Seit 2 Tagen haut der Prozess System voll auf den Prozessor, ohne
erkennen zu lassen wofür. Maximale Speicherlaufzeit hat der Kernel.

Ein Reboot ist momentan nicht möglich, da wir erst alle User
informieren müssen...



ladt dir doch mal den Prozess-Explorer herunter, da siehst du mehr
http://technet.microsoft.com/de-de/...ls/default(en-us).aspx

Viele Grüße aus München
Walter Steinsdorfer, MVP Exchange Server
https://mvp.support.microsoft.com/d...5C7782F6AD
Windows 2003 die Expertentipps:
http://www.faq-o-matic.net/content/view/253/2/

Ähnliche fragen