Systemprüfung bei jedem Boot in !!GRÜN!!

12/01/2008 - 13:50 von Michael Meese | Report spam
Hash: SHA1

Hallo NG!
Ich habe mit dem Rechner von Bekannte ein echt seltsames Problem. Das
ist so komisch, das ich es sich sogar schwer in eine Überschrift pressen
konnte.
Also das Problem àußert sich wie folgt:
Das installierte WinXP SP2 Pro. System führt bei mindestens jedem
zweiten Boot eine Systemprüfung einer oder mehrer Festplatten durch.
Laut Windows nimmt er diese vor, weil er Fehler auf dem Datentràger
gefunden hat. Nach dem Durchlauf des Scans, sagt er aber dann, das er
keine Fehler gefunden hat.
Aber der absolute Knaller kommt noch! Dieser automatische Aufruf von
chkdsk ist ja normalerweise blau, jedenfalls der Hintergrund. Bei der
Kiste ist sie in GRÜN!!! Die Farben scheinen alle umgekehrt. Ok, dachte
mir, das System ist ja total vermurkst und habe es neu aufgesetzt.
Nachdem ich das System neu eingerichtet hatte (Treiber, alle Updates
etc), habe ich die Systemprüfung mal manuell in Auftrag gegeben.
Und... Prima! Alles in blau, keine Fehler, so wie es sein sollte.
Dieser Zustand hàlt dann so ca. 1-2 Wochen, dann fàngt das Problem
wieder an. Wieder alles grün, wieder die nervigen Scans und wieder keine
Fehler...
Wenn ich die betroffene Partition, zB. Laufwerk D:, lösche und wieder
neu anlege, dann klappt alles für so eine gute Woche. Dann geht es
wieder von vorne los.
Habe auch schon die beiden WesternDigital Platten (eine SATA, eine PATA)
mal mit dem WD-Festplatten Tool überprüft. SMART und alles andere in
bester Ordnung... Die Festplatten selber scheinen in Ordnung. Habe auch
beim wilden rumkopieren von Daten keine Verluste gehabt.
Mittlerweile habe ich die Kiste drei mal neu gemacht und andauernd tritt
dieses dàmliche Problem nach ca. 1-2 Wochen auf. Vorher ist alles in
bester Ordnung.
Hat da vielleicht jemand ne Idee? Vielleicht auch zu dem grünen
Hintergrund. Das irritiert mich am meisten, weil ich das nicht erklàren
kann... Mir fàllt da kein logischer Grund für ein, warum der grün werden
sollte. Außer ner defekten GraKa. Aber sonst habe ich keine
Flaschfarben, flackern, Abstürze oder àhnliches, was auf eine defekte
Grafikkarte hindeuten könnte. Und selbst wenn die GraKa kaputt ist,
erklàrt das immer noch nicht das Problem mit den Festplatten.
Das System arbeitet ansonsten super stabil, seit ich es vor ca. 4 Jahren
zusammengeschraubt habe.

Das Board ist ein àlteres Asus P4G8X-Deluxe mit einem Intel E7205
Granitbay Chipsatz. CPU ist ein P4 mit 2,6 GHz und die GraKa ist ne MSI
GeForce Ti4200. Wie schon erwàhnt sind beide Platten von Western
Digital. Wobei die Systemplatte per SATA angeklemmt ist und ne kleinere
WD über PATA.

Vielen Dank schon mal im Vorraus!

Gruß!
Michael
Public Key: http://pgp.mit.edu:11371/pks/lookup?op=get&search=0x77A44977

"Quis custodiet ipso custodus"
 

Lesen sie die antworten

#1 Heiko Warnken
12/01/2008 - 18:29 | Warnen spam
Hallo Michael,

ich will jetzt nicht alles quoten. Deshalb so meine Frage:

Was àndert sich eigentlich jedesmal am System innerhalb dieser bewussten
1 Woche?
Programme installiert? Virus eingefangen? System ohne "herunterfahren"
einfach ausgeschaltet?
Gruß
Heiko


Arbeit und Schutzgemeinschaft Fort Hahneberg e. V.
http://www.fort-hahneberg.org

Ähnliche fragen