Forums Neueste Beiträge
 

Systemstate restore geht nicht

18/10/2008 - 22:27 von Roman Kuser | Report spam
Hi all.

Ich hab folgendes Problem:

Von einem Win2003 SP2 habe ich eine aktuelle Sicherung des SystemState.
Diesen sollte ich ich nun auf dem gleichen Server, welcher frisch
installiert ist mit Win2003 SP2 Grundinstallation, wieder herstellen.
Ich hab in den Modus "Verzeichnisdienst wiederherstellen" gebootet und
dort dann den SystemState zurückgeladen mit NTBackup (ursprünglicher
Bereich, alle Dateien ersetzen).

Dann habe ich NTDSUTIL gestartet mit den Befehlen authoritative restore
und danach restore database.
Wenn ich das aufrufe, kommt diese Meldung:

Die DIT-Datenbank wird geöffnet...
Das Jet-Modul konnte nicht initialisiert werden: Jet-Warnung 1.
Die autorisierende Wiederherstellung ist fehlgeschlagen.
Error 8000ffff parsing input - illegal syntax?

Wenn ich den Server so boote, crasht er direkt nach Anzeige des
Windows-Logos mit nem Stop-Fehler 0x0000007B welcher darauf hinweist,
dass es beim Zugriff auf den Controller Probleme gibt.

Kann es sein dass irgendwas in dem Backup korrupt ist?
Ich hab die alte Installation noch als Image und VMWare und hab div. mal
versucht, ein neues Backup zu erstellen, was problemlos geht. Nur leider
immer wieder mit dem gleichen Endergebnis.

Ich hab das ganze auch mal im VMWare simuliert mit den File, gleiches
Ergebnis.

Mit einem frischen Test-System funktioniert es natürlich (wollte mal
sicher gehen ob ich noch weiss wie das geht :)).

Vielleicht noch zur Erklàrung warum ich das mache:
Das ursprüngliche System wurde "missbraucht" und mit Trojanern und so
gefüllt. Da ich ein sauberes System will, hab ich den Server neu
installiert.

Hat jemand eine Idee was ich da machen könnte?
Vielen Dank.

Gruss.. Roman
 

Lesen sie die antworten

#1 Walter Steinsdorfer [MVP]
19/10/2008 - 10:57 | Warnen spam
Hallo Roman,

Ich hab folgendes Problem:

Von einem Win2003 SP2 habe ich eine aktuelle Sicherung des SystemState.
Diesen sollte ich ich nun auf dem gleichen Server, welcher frisch
installiert ist mit Win2003 SP2 Grundinstallation, wieder herstellen.
Ich hab in den Modus "Verzeichnisdienst wiederherstellen" gebootet und
dort dann den SystemState zurückgeladen mit NTBackup (ursprünglicher
Bereich, alle Dateien ersetzen).

Dann habe ich NTDSUTIL gestartet mit den Befehlen authoritative restore
und danach restore database.
Wenn ich das aufrufe, kommt diese Meldung:

Die DIT-Datenbank wird geöffnet...
Das Jet-Modul konnte nicht initialisiert werden: Jet-Warnung 1.
Die autorisierende Wiederherstellung ist fehlgeschlagen.
Error 8000ffff parsing input - illegal syntax?

Wenn ich den Server so boote, crasht er direkt nach Anzeige des
Windows-Logos mit nem Stop-Fehler 0x0000007B welcher darauf hinweist, dass
es beim Zugriff auf den Controller Probleme gibt.

Kann es sein dass irgendwas in dem Backup korrupt ist?
Ich hab die alte Installation noch als Image und VMWare und hab div. mal
versucht, ein neues Backup zu erstellen, was problemlos geht. Nur leider
immer wieder mit dem gleichen Endergebnis.

Ich hab das ganze auch mal im VMWare simuliert mit den File, gleiches
Ergebnis.

Mit einem frischen Test-System funktioniert es natürlich (wollte mal
sicher gehen ob ich noch weiss wie das geht :)).

Vielleicht noch zur Erklàrung warum ich das mache:
Das ursprüngliche System wurde "missbraucht" und mit Trojanern und so
gefüllt. Da ich ein sauberes System will, hab ich den Server neu
installiert.

Hat jemand eine Idee was ich da machen könnte?




zuerst einmal bist du da ein bischen zu "forsch" herangegangen. Lies mal den
folgenden KB-Artikel:

How to perform a disaster recovery restoration of Active Directory on a
computer with a different hardware configuration
http://support.microsoft.com/kb/263532/en-us

Ein (unsupporteter) Tipp: Das Restore spielt alle Treiber des alten Systems
zurück. Wenn du (vor dem Restore natürlich) den betreffenden Zweig in der
Registry öffnest und "System" die Schreibrechte wegnimmst passiert das
nicht. Eine Reparaturinstallation wirst du trotzdem machen müssen. Achso,
dafür brauchst du einen Datentràger mit demselben ServicePack-STand wie das
Orginalsystem.
Das ist übrigens eines der Verfahren die man regelmàssig üben sollte.

Viele Grüsse aus München

Walter Steinsdorfer
MVP Exchange Server
www.exusg.de
http://www.amazon.de/Exchange-Serve...382732484X

Ähnliche fragen