Systemstate Restore

29/01/2008 - 08:41 von Eckhard Quast | Report spam
Hallo NG,
in einer Testumgebung haben wir ein Backup des Systemstate eines Windows
Server 2003 DC auf einem neu installiertem Windows Server per Restore
eingespielt.
Hat alles gut geklappt aber nach dem Anmelden auf dem Server erscheint
sofort die Aufforderung zur Produktaktivierung.
Angeboten werden die Schaltflàchen "Ja", "Nein" und "Abbrechen".
Bei Klicken auf "Ja" oder "Nein" wird jeweils wieder zurück zur
Windows-Anmeldung verzweigt.
Bei Klicken auf "Abbrechen" fàhrt der Rechner runter.
Was ist hier los bzw. wie kommen wir weiter?
 

Lesen sie die antworten

#1 Olaf Engelke [MVP Windows Server]
29/01/2008 - 09:44 | Warnen spam
Hallo Eckard,
"Eckhard Quast" wrote in message
news:
in einer Testumgebung haben wir ein Backup des Systemstate eines Windows
Server 2003 DC auf einem neu installiertem Windows Server per Restore
eingespielt.
Hat alles gut geklappt aber nach dem Anmelden auf dem Server erscheint
sofort die Aufforderung zur Produktaktivierung.
Angeboten werden die Schaltflàchen "Ja", "Nein" und "Abbrechen".
Bei Klicken auf "Ja" oder "Nein" wird jeweils wieder zurück zur
Windows-Anmeldung verzweigt.
Bei Klicken auf "Abbrechen" fàhrt der Rechner runter.
Was ist hier los bzw. wie kommen wir weiter?


habe ich unter Windows XP in aehnlicher Form erlebt nach
Reparaturinstallationen, wenn vor der Reparaturinstallation der Internet
Explorer 7 installiert war.
In dem Fall half Anmeldung im Abgesicherten Modus und aus
Windows\IE7\spuninst die spuninst.exe auszufuehren und so den IE7 zu
deinstallieren. Falls Windows gar nicht startet, ist hier auch noch eine
andere Methode beschrieben: http://support.microsoft.com/kb/917964
Ob das so auf Dein Szenario anzuwenden ist, kann ich allerdings nicht
zuverlaessig sagen.
War denn auf dem System vor dem Restore derselbe Servicepack-Stand,
Patchlevel und Internet Explorer installiert?
Viele Gruesse
Olaf

Ähnliche fragen