Forums Neueste Beiträge
 

Systemtray-Symbole fehlen

20/08/2008 - 18:31 von Lars P. Wolschner | Report spam
Hallo,

unter Windows XP Professional SP3, aber auch schon zuvor unter SP2
zeigt der Systemtray (das Feld unten rechts in der Taskleiste, in
dem
auch die Uhrzeit angezeigt wird) nicht alle Icons an, die er
anzeigen
müßte. Die zugehörigen Prozesse laufen und funktionieren aber
trotzdem. Woran könnte das liegen?

Betroffen sind recht unterschiedliche Anwendungen:

- Nokia PC Suite 7.0.7.0
- Toshiba Bluetooth Stack 5.10.12
- OpenVPN GUI 1.0.3
- Avira Antivir, manchmal bleibt lediglich der Schirm zu,
obwohl der Guard làuft.
- Windows-Energieanzeige ("Mit Wechselstrom")
- "Hardware sicher entfernen"

Das ist natürlich làstig, weil die Icons auch für bestimmte
Bedienhandlungen nötig sind oder eben das Versagen des
Virenscanners
insinuieren, obwohl alles làuft.

Schon jetzt vielen Dank für Eure Hinweise, CU
Lars P. Wolschner lars.wolschner@nexgo.de
Senefelderstraße 3 lars.wolschner@gmx.de
D-63069 Offenbach am Main
Fon & Fax: +49 69 80068670 Mobil: +49 163 8122462
 

Lesen sie die antworten

#1 Winfried Sonntag
20/08/2008 - 19:49 | Warnen spam
Lars P. Wolschner schrieb:

unter Windows XP Professional SP3, aber auch schon zuvor unter SP2
zeigt der Systemtray (das Feld unten rechts in der Taskleiste, in
dem
auch die Uhrzeit angezeigt wird) nicht alle Icons an, die er
anzeigen
müßte. Die zugehörigen Prozesse laufen und funktionieren aber
trotzdem. Woran könnte das liegen?



Eigenschaften der Taskleiste > Ähnliche Elemente gruppieren
*deaktivieren* und Inaktive Symbole auch *deaktivieren*.

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: www.gruppenrichtlinien.de
Gruppenrichtlinien Mailingliste "gpupdate":
http://frickelsoft.net/cms/index.ph...ilingliste

Ähnliche fragen