Systemvoraussetzung für Windows CE update - Synchronisation mit Of

24/08/2008 - 14:12 von privatpc | Report spam
Hallo!

Habe Vista und Office 2007 laufen, nutze Pocket PC mit Windows CE 3.0.11171
und Prozessor Intel PXA250 auf einem Fujitsu Siemens Pocket Loox.

Nun geht Synchronisation mit der alten XP-Software nicht mehr und mit der
neuen wird laut Fehlermeldung erst ab Version 5 aufwàrts unterstützt, meine
wàre zu alt.

Làuft auf dem "alten" PDA eine neuere Version von Windows CE und woher
bekomme ich die?

Bitte um eure Antwort, danke.

ciao
 

Lesen sie die antworten

#1 Marc Ambrosius
25/08/2008 - 09:22 | Warnen spam
privatpc schrieb:
Habe Vista und Office 2007 laufen, nutze Pocket PC mit Windows CE 3.0.11171
und Prozessor Intel PXA250 auf einem Fujitsu Siemens Pocket Loox.

Nun geht Synchronisation mit der alten XP-Software nicht mehr und mit der
neuen wird laut Fehlermeldung erst ab Version 5 aufwàrts unterstützt, meine
wàre zu alt.

Làuft auf dem "alten" PDA eine neuere Version von Windows CE und woher
bekomme ich die?


Auch hier gilt: Für ein Update des Betriebssystems ist der
Geràtehersteller verantwortlich. Also bei Fujitsu Siemens auf der
Webseite suchen oder anfragen, ob und zu welchen Konditionen eventuell
eine neuere Version angeboten wird.

Bei Windows CE 3.0 ist ein Update auf CE 5.0 oder höher àußerst
unwahrscheinlich.

Marc

Ähnliche fragen