Tableadapter in Dataset in APP_CODE Verzeichnis wird nicht gefunde

14/09/2007 - 09:56 von Holger Vorberg | Report spam
Hallo zusammen,

ich habe eine kleine ASP.NET Anwendung erstellt, bestehend aus lediglich
zwei Forms.
Auf die Daten wird mittels Dataset zugegriffen, dass beim Erstellen im
Unterverzeichnis APP_CODE angelegt wird.
Aus der Entwicklungsumgebung heraus gestartet làuft es auch prima.
Wenn ich aber die Anwendung im IE über http://localhost/meineanwendung
starten will, dann bekomme ich folgende Fehlermeldung:

CS0246: Der Typ- oder Namespacename MyDataTableAdapters konnte nicht
gefunden werden. (Fehlt eine using-Direktive oder ein Assemblyverweis?)

Wie soll ich diese Meldung interpretieren?
Es sieht für mich so aus, als ob das Unterverzeichnis APP_CODE nicht
berücksichtigt wird.

Mein Umgebung ist übrigens Windows Vista Ultimate mit IIS 7

Tschüß,

Holger Vorberg
MS Visual FoxPro MVP
dFPUG Regionalleiter Bielefeld
 

Lesen sie die antworten

#1 Golo Roden
14/09/2007 - 10:06 | Warnen spam
Hallo Holger,

hast Du die Anwendung kompiliert und gepublished?

Viele Grüße,


Golo

Holger Vorberg schrieb:
Hallo zusammen,

ich habe eine kleine ASP.NET Anwendung erstellt, bestehend aus lediglich
zwei Forms.
Auf die Daten wird mittels Dataset zugegriffen, dass beim Erstellen im
Unterverzeichnis APP_CODE angelegt wird.
Aus der Entwicklungsumgebung heraus gestartet làuft es auch prima.
Wenn ich aber die Anwendung im IE über http://localhost/meineanwendung
starten will, dann bekomme ich folgende Fehlermeldung:

CS0246: Der Typ- oder Namespacename MyDataTableAdapters konnte nicht
gefunden werden. (Fehlt eine using-Direktive oder ein Assemblyverweis?)

Wie soll ich diese Meldung interpretieren?
Es sieht für mich so aus, als ob das Unterverzeichnis APP_CODE nicht
berücksichtigt wird.

Mein Umgebung ist übrigens Windows Vista Ultimate mit IIS 7

Ähnliche fragen