Tastatur reagiert langsam und wiederholt sich ab und zu...

07/10/2007 - 17:36 von Knut Krause | Report spam
Hallo,
seit ungefàhr einem Monat habe ich ein sehr komisches Problem. Meine
Tastatur ist nach dem booten ab und zu sehr tràge und wiederholt einen
Tastenanschlag gelegentlich. Das alles ist überhaupt nicht reproduzierbar
und afaik liegt es nicht an der Hardware. Eine andere Tastatur àndert
nichts. ein reboot mit Knoppix hingegen schon.
Ob es am Mainboard liegt weiß ich nicht, ich denke aber nicht. Eine
USB-tastatur habe ich leider nicht zur Verfügung.
Das ganze kam zum ersten Mal unter Kubuntu in einer standard installation.
Auch das neu installieren half nichts. Unter Knoppix war bis jetzt kein
Fehler. Aus interesse hatte ich auch einmal Gentoo installiert... auch da
war kein Fehler. Anschließend habe ich Kubuntu einmal als command line
system installiert und mir den Desktop etc selber nachinstalliert... das
ganz lief nun ungefàhr 2 Wochen gut... bis gerade eben.
Jetzt geht der ganz Mist von vorne los... was kann das eurer Meinung nach
sein?
Langsam bin ich nàmlich ein wenig verzweifelt...


mfg

Knut Krause
 

Lesen sie die antworten

#1 Dirk Marburg
07/10/2007 - 19:27 | Warnen spam
Hallo Knut
Knut Krause wrote:

Hallo,
seit ungefàhr einem Monat habe ich ein sehr komisches Problem. Meine
Tastatur ist nach dem booten ab und zu sehr tràge und wiederholt einen
Tastenanschlag gelegentlich. Das alles ist überhaupt nicht reproduzierbar
und afaik liegt es nicht an der Hardware. Eine andere Tastatur àndert
nichts. ein reboot mit Knoppix hingegen schon.
Ob es am Mainboard liegt weiß ich nicht, ich denke aber nicht. Eine
USB-tastatur habe ich leider nicht zur Verfügung.
Das ganze kam zum ersten Mal unter Kubuntu in einer standard installation.
Auch das neu installieren half nichts. Unter Knoppix war bis jetzt kein
Fehler. Aus interesse hatte ich auch einmal Gentoo installiert... auch da
war kein Fehler. Anschließend habe ich Kubuntu einmal als command line
system installiert und mir den Desktop etc selber nachinstalliert... das
ganz lief nun ungefàhr 2 Wochen gut... bis gerade eben.
Jetzt geht der ganz Mist von vorne los... was kann das eurer Meinung nach
sein?
Langsam bin ich nàmlich ein wenig verzweifelt...


mfg

Knut Krause


was sagt zu diesem Zeitpunkt deine logs? Stockt dann auch deine Maus? Welche
Hardware verwendet dein System? Füttere uns!

Gruß Dirk

Ähnliche fragen