TCPIP fuer VMS 5

23/12/2008 - 12:22 von Dennis Grevenstein | Report spam
Hallo,

Anscheinend ist mein Problem mit der C RTL durch UCX verursacht.
Wenn ich die AACRT060 als erstes installiere, dann funktioniert
es. Bisher hatte ich immer zuerst UCX 4.0 installiert, um software
per ftp auf die VAX zu schieben.

Welchen TCP/IP stack wuerdet Ihr fuer ein VMS 5.5-2 empfehlen?
UCX scheint ein echtes Problem zu haben, aber ich haette auch
bisher nichts anderes. (Lizenzen ja, nur die TCPWARE bzw.
Multinet Software selbst nicht).
Was wuerdet Ihr da empfehlen?
Hat vieleicht noch jemand ein TCPWARE oder Multinet, dass auch
von der performance zu einem alten VMS auf alter Hardware passen
wuerde?

gruss,
Dennis

Don't suffer from insanity...
Enjoy every minute of it.
 

Lesen sie die antworten

#1 Volker Halle
23/12/2008 - 15:55 | Warnen spam
Dennis,

fuer OpenVMS VAX V5.5-2 gab es als letzte Patches:

UCXAV_E13033, d.h. ECO 13 fuer UCX V3.3
UCXVAX_E5040, d.h. ECO 5 fuer UCX V4.0

Infos siehe: http://ftp.hp.com.au/pub/ecoinfo/ec...ersion.htm

Volker.

Ähnliche fragen