Forums Neueste Beiträge
 

Teile von Zahlen addieren

31/03/2010 - 13:14 von Horst Hoffmann | Report spam
Hallo Experten,

ich müsste von einer Zahlenreihe deren ganzzahligen Anteil addieren.

also: von
7,5
3,6
2,9 - die Komponenten 7, 3 und 2 = 10.

Làsst sich das in einer Formel bewerkstelligen? Ich habe nicht die
Möglichkeit einer zusàtzlichen Spalte, um mit der Funktion Ganzzahl erst
den Anteil vor dem Komma zu extrahieren.
Vielleicht mit einer Matrixformel, an die habe ich mich noch nicht
herangetraut.

Viele Grüße und danke

Horst Hoffmann
 

Lesen sie die antworten

#1 Peter Schleif
31/03/2010 - 13:44 | Warnen spam
Horst Hoffmann schrieb am 31.Mrz.2010 13:14 Uhr:

ich müsste von einer Zahlenreihe deren ganzzahligen Anteil addieren.

7,5
3,6
2,9 - die Komponenten 7, 3 und 2 = 10.

Làsst sich das in einer Formel bewerkstelligen?



=SUMME(GANZZAHL(A1:A3))

Eingabe mit <STRG> <SHIFT> <RETURN> abschließen.

Peter

Ähnliche fragen