Forums Neueste Beiträge
 

Telefuken FS sucht dauenrd Sender

12/09/2007 - 13:08 von Marcel Müller | Report spam
Hallo,


ich habe hier einen alten Telefunken PALColor, Chassis 415, der sofort
nach dem Einschalten beginnt, die Kanàle zu durchlaufen
(Sendersuchlauf). Der Empfang geht, aber das einzige, was
Steuerungstechnisch funktioniert, ist die Bandumschaltung VHF/UHF. Was
auch noch erkennbar geht, ist dass in der Nàhe von Sendern langsamer
gesucht wird. Das war's dann aber.

Es klemmt wohl irgendwo in der Steuereinheit. Da ist ein U336M drin und
der wird vermutlich gesteuert von einem AY-3-8210, dem noch ein ER1400
zur Seite steht (evtl. Speicher). Zu allen Chips habe ich nicht die
geringsten Informationen gefunden. Die Nummern kommen mir aber von
früher irgendwie bekannt vor. In der Grabbelkiste habe ich sie aber dann
doch nicht gefunden.

Hat jemand noch eine Idee dazu, oder ist es doch an der Zeit für den
Schrott?


Marcel
 

Lesen sie die antworten

#1 Klaus Bahner
12/09/2007 - 21:37 | Warnen spam
Hallo Marcel,

ich habe hier einen alten Telefunken PALColor, Chassis 415, der sofort




Das ist ja eine echte Antiquitaet :-)

nach dem Einschalten beginnt, die Kanàle zu durchlaufen
(Sendersuchlauf). Der Empfang geht, aber das einzige, was
Steuerungstechnisch funktioniert, ist die Bandumschaltung VHF/UHF. Was
auch noch erkennbar geht, ist dass in der Nàhe von Sendern langsamer
gesucht wird. Das war's dann aber.




Hast du schon untersucht, ob die Sendersuchlauftaste nicht irgendwie
klemmt. Je nach PALcolor Modell waren dass doch so komische Gummitasten,
die eventuell verdreckt, allen moeglichen Unsinn machen konnten.



Es klemmt wohl irgendwo in der Steuereinheit. Da ist ein U336M drin und
der wird vermutlich gesteuert von einem AY-3-8210, dem noch ein ER1400
zur Seite steht (evtl. Speicher).




ER1400 ist ein serielles EPROM. AY-3-8210 ist der IR
Fernbedienungsdecoder. U336 sagt mir unmittelbar nichts. Evtl. der
Abstimmspannungschip fuer den Tuner?


Hat jemand noch eine Idee dazu, oder ist es doch an der Zeit für den
Schrott?



Also irgendwie kann ich mir nicht vorstellen, dass so ein altes 415
Chassis mit vermutlich Telefunkenroehre noch ansehenswert ist, aber
wenns den sein soll, fallen mir noch zwei Dinge ein (auch auf die Gefahr
hin, dass ich da was verwechsle - ist schon Ewigkeiten her, dass ich mit
soetwas gearbeit habe):
1) Ich meine, das einige Telefunkenmodelle irgendwo (hinten unten) einen
Batterieschacht hatten - wenn die Batterien tot waren, kam es zu solchen
seltsamen Effekten wie ewigem Sendersuchlauf. Ist aber eher
unwahrscheinlich, weil der ER1400 wohl ein non-volatile EPROM war, der
also keine Batterien braucht.
2) Ansonsten check mal den IR Empfaenger bzw. klemm den ganz ab, evtl.
gauckelt der dem TV vor, dass die Sendersuchlauftaste gedrueckt wird.

Gruss
Klaus

Ähnliche fragen