Telefunken Chassis 618 A 1 - Zeilentrafo?

05/08/2008 - 23:53 von Marcel Müller | Report spam
Hallo,

ich habe hier einen alten Telefunken FS, der immer mal von alleine
ausgeht. Manchmal legt er dabei nach einigen Sekunden einen Restart hin,
aber dann zündet ein aus zwei Transistoren gebastelter Thyristor im
Netzteil und das Geràt bleibt aus, bis man es vom Strom trennt. Danach
geht es sofort weiter und er làuft wieder wenigstens einige Minuten.

Mich würde einfach nur eine Einschàtzung aus der Erfahrung heraus
interessieren, wie groß die Wahrscheinlichkeit ist, dass das nicht am
Zeilentrafo liegt. Das wàre nàmlich faktisch ein Totalschaden.

Die Oszillogramme sehen eigentlich normal aus, respektive entsprechen
den Serviceunterlagen. Ich vermute daher, dass es in irgend einer Form
zu einer spontanen Überlastsituation kommt, bei der das Netzteil die
Notbremse zieht. Und da fallen nicht viele potentielle Übeltàter ein.


Marcel
 

Lesen sie die antworten

#1 Steffen Buehler
06/08/2008 - 07:54 | Warnen spam
Marcel Müller wrote:

ich habe hier einen alten Telefunken FS, der immer mal von alleine
ausgeht. Manchmal legt er dabei nach einigen Sekunden einen Restart
hin, aber dann zündet ein aus zwei Transistoren gebastelter Thyristor
im Netzteil und das Geràt bleibt aus, bis man es vom Strom trennt.
Danach geht es sofort weiter und er làuft wieder wenigstens einige
Minuten.

Mich würde einfach nur eine Einschàtzung aus der Erfahrung heraus
interessieren, wie groß die Wahrscheinlichkeit ist, dass das nicht am
Zeilentrafo liegt.



Kleiner als 5 Prozent.

Viele Grüße
Steffen

Ähnliche fragen