Temperaturprobleme bei mangelhafter Kühlung

01/03/2009 - 19:22 von Thomas Neumann | Report spam
Hallo NG,

ich habe diese Woche eine 08/15 passiv gekühlte geforce 8400GS (aktuelles
Modell mit G98, 64 bit) verbaut.

Als Gehàuse kam ein geràumiger Bigtower mit mehreren 120mm Gehàuselüftern
zum Einsatz. Die Grafikkarte ist auch nicht eng eingebaut - hat auf der
Seite des Kühlkörpers 3 Slots Abstand bis zur nàchsten Karte. Sie liegt
aber nicht im direkten Luftstrom eines Lüfters.

Die Temperatur liegt ohne Last etwas oberhalb von 90°C (mit GPUz
ermittelt). Die angezeigte Temperatur ist glaubhaft da ich auch am
Kühlkörper mit einem Messgeràt eine Temperatur von mehr als 90°C messen
konnte. Also sitzt der Kühlkörper auch ordentlich auf GPU und Speicher.
Ein Heruntertakten des GPU-Taktes vom Standard 576 Mhz auf 450 Mhz brachte
keine nennenswert niedrigeren Temperaturen.
Unter Last - HDTV mit GPU-Unterstützung über DVB-S2 - steigt die Temperatur
auf etwas über 120°C wobei es dann zu Bildstörungen (nur TV-Bild, Desktop
ist noch nicht von den Fehlern betroffen) kommt.

Ich habe die Karte jetzt von einem langsamen 120er Lüfter kühlen lassen.
Die Temperatur liegt ohne Last gut 50°C niedriger als ohne Lüfter und unter
Last (so wie oben angegeben) bei 50 bis 55°C. Schalte ich den Lüfter aus
erreiche ich wieder die o.g. hohen Temperaturen.

Tschüss Thomas N.
 

Lesen sie die antworten

#1 Martin Draheim
02/03/2009 - 05:10 | Warnen spam
Thomas Neumann wrote:

ich habe diese Woche eine 08/15 passiv gekühlte geforce 8400GS
(aktuelles Modell mit G98, 64 bit) verbaut.



Welche denn?


MfG, Martin

Ähnliche fragen