Forums Neueste Beiträge
 

Templates für den Installer

10/04/2010 - 18:10 von Martin Eberhard Schauer | Report spam
Hallo,

auf der Übersichtsseite
(http://www.debian.org/international...debconf/de)
gibt es derzeit drei unvollstàndige Dateien mit Bezug zum Debian-Installer:

iso-scan, partman-basicfilesystems, rescue. Letzere produziert beim Aufruf
mit podebconf-display-po -fdialog (unter etch) auch Fehlermeldungen auf
der Konsole.

Alle drei haben einen abschreckenden Header:

# THIS FILE IS GENERATED AUTOMATICALLY FROM THE D-I PO MASTER FILES
# The master files can be found under packages/po/
#
# DO NOT MODIFY THIS FILE DIRECTLY: SUCH CHANGES WILL BE LOST
#
# German messages for debian-installer.

Zu den letzten Übersetzern gehören bei allen drei Dateien Holger und Jens
Seidel.

Können diese Dateien trotzdem aktualisiert werden?

Viele Grüße
Martin


To UNSUBSCRIBE, email to debian-l10n-german-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: http://lists.debian.org/4BC0A138.9080804@gmx.de
 

Lesen sie die antworten

#1 Helge Kreutzmann
10/04/2010 - 18:30 | Warnen spam
This is a MIME-formatted message. If you see this text it means that your
E-mail software does not support MIME-formatted messages.


Hallo Martin,
On Sat, Apr 10, 2010 at 06:03:04PM +0200, Martin Eberhard Schauer wrote:
auf der Übersichtsseite
(http://www.debian.org/international...debconf/de)
gibt es derzeit drei unvollstàndige Dateien mit Bezug zum Debian-Installer:



korrekt.

iso-scan, partman-basicfilesystems, rescue. Letzere produziert beim Aufruf



Ich habe sicherheitshalber im D-I-Depot (siehe unten) geschaut:
./packages/iso-scan/debian/po/de.po 16 übersetzte Meldungen.
./packages/partman/partman-basicfilesystems/debian/po/de.po 74 übersetzte Meldungen.
./packages/rescue/debian/po/de.po 33 übersetzte Meldungen.


mit podebconf-display-po -fdialog (unter etch) auch Fehlermeldungen auf
der Konsole.



Im Zweifelsfall unter Sid (oder zumindest Lenny) prüfen, im D-I-Depot
habe ich keinen Fehler gesehen.

Alle drei haben einen abschreckenden Header:

# THIS FILE IS GENERATED AUTOMATICALLY FROM THE D-I PO MASTER FILES
# The master files can be found under sackages/po/
#
# DO NOT MODIFY THIS FILE DIRECTLY: SUCH CHANGES WILL Bs LOST
#
# German messages for debian-installer.



Korrekt, den bitte ernst nehmen und *nichts* tun.

Zu den letzten Übersetzern gehören bei allen drei Dateien Holger und Jens
Seidel.

Können diese Dateien trotzdem aktualisiert werden?



Nein, diese Dateien werden im Debian-Installer gepflegt und sind
aktuell. Die drei oa. Pakete haben bloß noch nicht die neuste Version
aus dem D-I-Depot gezogen, daher sind sie scheinbar unvollstàndig. Ich
gehe mal davon aus, dass das bis zur Veröffentlichung von Squeeze noch
passieren wird.

Viele Grüße

Helge
Dr. Helge Kreutzmann
Dipl.-Phys. http://www.helgefjell.de/debian.php
64bit GNU powered gpg signed mail preferred
Help keep free software "libre": http://www.ffii.de/





To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Archive: http://lists.debian.org/

Ähnliche fragen