Terminal Server hängt sporadisch

27/02/2008 - 09:41 von Michael Albrecht | Report spam
Hallo Newsgroup,

ich habe beim Kunden einen Windows 2003 R2 Std. SP2 Terminalserver im
Einsatz. Nichts spektakulàres, 7 User, 3,5 G RAM, Intel Prozessor. Die User
nutzen Office und 2 weitere Programme. Der Server làuft im regelfall auch
sehr gut. Aber ca. 2 Mal pro Arbeitstag reagiert er plötzlich nicht mehr.
Wenn man einen Prozess Explorer geöffnet hat sieht man, dass die CPU mit 100%
làuft. Die 100% teilen sich auf 50 % Winlogon.exe eines Users, und 50 %
svchost, wo die Terminal Services dran gebunden sind. Dieser Zustand hàlt ca.
5 Minuten an und verschwindet dann genauso plötzlich, wie er gekommen ist.
Ich habe versucht Ursachen einzugrenzen, kann aber weder einen zeitlichen
Zusammenhang noch eine User Aktion dem Problem zuordnen. Hat jemand àhnliches
schon mal beobachtet und kann mir ggf helfen?

Gruß
Michael Albrecht
 

Lesen sie die antworten

#1 Delyan
19/03/2008 - 10:36 | Warnen spam
Hallo Michael

Ich habe noch enige Fragen, weil die Information, die ich habe, nicht viel
sagt.

Wann ist das Problem eigentlich aufgetaucht?

Wurde in letzer Zeit etwas neues installiert oder veràndert?

Hast du 3rd Party Software?Falls ja, was für eine?

Hast du schon etwas probiert um das Problem selbst zu beheben?Falls ja, was
hast du vorgenommen??

Betrift das jeden User, oder nur bestimmte?

Gibt es Fehlermeldungen im EventLog? Falls ja, welche?

Hast du darauf geachtet welche Unterprocesse von Winlogon.exe und
svchost.exe genau zu diesem Zeitpunkt laufen?

Mfg

Delyan


"Michael Albrecht" wrote in
message news:
Hallo Newsgroup,

ich habe beim Kunden einen Windows 2003 R2 Std. SP2 Terminalserver im
Einsatz. Nichts spektakulàres, 7 User, 3,5 G RAM, Intel Prozessor. Die
User
nutzen Office und 2 weitere Programme. Der Server làuft im regelfall auch
sehr gut. Aber ca. 2 Mal pro Arbeitstag reagiert er plötzlich nicht mehr.
Wenn man einen Prozess Explorer geöffnet hat sieht man, dass die CPU mit
100%
làuft. Die 100% teilen sich auf 50 % Winlogon.exe eines Users, und 50 %
svchost, wo die Terminal Services dran gebunden sind. Dieser Zustand hàlt
ca.
5 Minuten an und verschwindet dann genauso plötzlich, wie er gekommen ist.
Ich habe versucht Ursachen einzugrenzen, kann aber weder einen zeitlichen
Zusammenhang noch eine User Aktion dem Problem zuordnen. Hat jemand
àhnliches
schon mal beobachtet und kann mir ggf helfen?

Gruß
Michael Albrecht

Ähnliche fragen