Terminaldiesnte unter Server 2008

14/04/2008 - 00:30 von Ole Weigelt | Report spam
Hallo zusammen,

ich habe zwei Server 2008 installiert:

S1: Rollen: AD und TS-Lizenzserver, nicht aktiviert, im AD eine OU, GPO aktiv.
S2: Rollen: TS-Anwendungsserver, pro Benutzer

S2 findet S1 als Lizenzserver, stellt korrekterweise fest, dass nicht
aktiviert und keine Lizenzen installiert.

Hierzu sagt die Hilfe, dass das erst nach etlichen Tagen (120?) notwendig ist.

S2 ist in der Domain, die S1 kontrolliert.

Ich kann mich als Administrator auf S1 und S2 mit RDP anmelden. Wenn ich
einen weiteren Benutzer anlege, dann bekommt der stets die Meldung "Ihr Recht
zur interaktiven Anmeldung wurde deaktiviert." Diese Meldung bekomme ich
nicht weg.

Ich habe:
1. den Benutzer zur AD-Gruppe 'Remotedesktopbenutzer' hinzugefügt
2. das Hàkchen im Profil des Benutzers 'TS-Anmeldung zulassen' gesetzt
3. den Benutzer in der lokalen Benutzerverwaltung des S2 zur Gruppe
'Remotedesktopbenutzer' hinzugefügt.
4. im GPO für die OU bei den Einstellungen für die Benutzerrechte den
Benutzer zu 'Anmeldung am Terminalserver' hinzugefügt.
5. im GPO für die DefaultDomainPolicy bei den Einstellungen für die
Benutzerrechte den Benutzer zu 'Anmeldung am Terminalserver' hinzugefügt.
6. auf dem S2 den Benutzer in der Terminalserverkonfiguration bei den
RDP-Eigenschaften in der Registerkarte 'Sicherheit' hinzugefügt.

Nichts von alledem hat dazu geführt, dass ich mich am S2 per RDP anmelden
konnte.

Was mache ich wohl falsch?


_________
Ole Weigelt, OfficeWorks GmbH & Co. KG
 

Lesen sie die antworten

#1 Mathias
26/04/2008 - 16:08 | Warnen spam
"Ole Weigelt" wrote:

Hallo zusammen,

ich habe zwei Server 2008 installiert:

S1: Rollen: AD und TS-Lizenzserver, nicht aktiviert, im AD eine OU, GPO aktiv.
S2: Rollen: TS-Anwendungsserver, pro Benutzer

S2 findet S1 als Lizenzserver, stellt korrekterweise fest, dass nicht
aktiviert und keine Lizenzen installiert.

Hierzu sagt die Hilfe, dass das erst nach etlichen Tagen (120?) notwendig ist.

S2 ist in der Domain, die S1 kontrolliert.

Ich kann mich als Administrator auf S1 und S2 mit RDP anmelden. Wenn ich
einen weiteren Benutzer anlege, dann bekommt der stets die Meldung "Ihr Recht
zur interaktiven Anmeldung wurde deaktiviert." Diese Meldung bekomme ich
nicht weg.

Ich habe:
1. den Benutzer zur AD-Gruppe 'Remotedesktopbenutzer' hinzugefügt
2. das Hàkchen im Profil des Benutzers 'TS-Anmeldung zulassen' gesetzt
3. den Benutzer in der lokalen Benutzerverwaltung des S2 zur Gruppe
'Remotedesktopbenutzer' hinzugefügt.
4. im GPO für die OU bei den Einstellungen für die Benutzerrechte den
Benutzer zu 'Anmeldung am Terminalserver' hinzugefügt.
5. im GPO für die DefaultDomainPolicy bei den Einstellungen für die
Benutzerrechte den Benutzer zu 'Anmeldung am Terminalserver' hinzugefügt.
6. auf dem S2 den Benutzer in der Terminalserverkonfiguration bei den
RDP-Eigenschaften in der Registerkarte 'Sicherheit' hinzugefügt.

Nichts von alledem hat dazu geführt, dass ich mich am S2 per RDP anmelden
konnte.

Was mache ich wohl falsch?


_________
Ole Weigelt, OfficeWorks GmbH & Co. KG




Ich hatte ein àhnliches Problem. Ich habe alle Benutzer über den
Server-Manager eingerichtet und bekam auch keinen Zugriff auf den TS.

Nun erinnerte ich mich, dass ich vor einigen Tagen einen Testlauf in einem
Betrieb mit dem Server 2008 unternahm und dort schnell Nutzer hinzugefügt
wurden um unserer Tests zu starten. Damals funktionierte die Anmeldung auf
dem TS sofort ohne Probleme. Um Zeit zusparen erstellte ich damals die
Benutzer über die Benutzerkonten in der Systemsteuerung.

Ich habe nun im Anschluss auf dem aktuellen Server einen Benutzer über die
Benutzerkonten erstellt und einen Probelauf gestartet. Der Benutzer erhielt
sofort Zugriff auf den TS. Ich ànderte im Anschluß nur noch die Rechte und
fügte den Nutzer der Gruppe "Remotedesktopbenutzer" hinzu. Nachteil der
Aktion, ich musste alle Benutzerkonten neu erstellen und die Rechte abermals
setzen.

Ähnliche fragen