Terminalserver 2003 Anmelde- bzw. Ressourcenprobleme

03/02/2010 - 17:02 von Pascal Ebner | Report spam
Grüßt Euch,

Ich hab'nen Windows 2003 Server als TS laufen, dieser ist Member meiner
Domàne und ist wie folgt hardwareseitig ausgestattet 2x2,8 GHz Xeon CPU's,
4GB RAM, 2x1GBit Netzwerkanbindung.

Es sind mehrere aufeinanderfolgende Fehlermeldungen Eventprotokoll


1.(tritt in der Regel mit der 2. Fehlermeldung zusammen auf)
Ereignistyp: Fehler
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereigniskennung: 1508
Datum: 02.05.2005
Zeit: 10:48:53
Benutzer: NT-AUTORITÄT\SYSTEM
Computer: XXXXX
Beschreibung:
Die Registrierung konnte nicht geladen werden. Dies wird oft durch zuwenig
Arbeitsspeicher oder nicht ausreichende Sicherheitsberechtigungen
verursacht.

Details - Nicht genügend Systemressourcen, um den angeforderten Dienst
auszuführen. for C:\Dokumente und Einstellungen\usertuser.dat

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter
http://go.microsoft.com/fwlink/events.asp.

3.(last but not least )

Ereignistyp: Fehler
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereigniskennung: 1500
Datum: 02.05.2005
Zeit: 10:48:59
Benutzer: domàne\user
Computer: XXXX
Beschreibung:
Sie konnten nicht angemeldet werden, da das lokal gespeicherte Profil nicht
geladen werden konnte. Überprüfen Sie, das eine Netzwerkverbindung besteht
und das Netzwerk korrekt arbeitet. Wenden Sie sich an den
Netzwerkadministrator, wenn das Problem weiterhin besteht.

Details - Nicht genügend Systemressourcen, um den angeforderten Dienst
auszuführen.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter
http://go.microsoft.com/fwlink/events.asp.

Das komische an der Sache ist, nach einem Neustart des Servers, ist die
Anmeldung dann auch kein Problem mehr für ca. 5 Tage(mittlerweile) Es waren
mal 14 Tage und zu Beginn des Systemstarts kannte ich dieses Problem
überhaupt nicht. Mangelde Ressourcen , wie hier dargestellt kann ich mir
eigenlich nicht vorstellen !? Es ist auch nicht so, dass sich niemand
anmelden kann, sondern ab einem (un)bestimmten Punkt ist einfach Schluß...
Ich weiß nicht wie ich weiter vorgehen soll um dieses Problem endlich in den
Griff zu bekommen

Diverses schon versucht: Tool für Beenden der Profile installiert,
Registryprobleme geprüft (Probleme mit bestimmter SID...) auch mal gelöscht
und neu erstellt, Virenscan, Chkdsk bisher noch nicht..., Profil neu
erstellt usw.Lizenzserverprobleme kann man auch ausschliessen...ab 13
Benutzern treten diese Probleme auf

Vielleicht hat Jemand noch eine Idee...
 

Lesen sie die antworten

#1 Tobias Redelberger [MVP - SBS]
03/02/2010 - 18:50 | Warnen spam
Hi Pascal,

Ich hab'nen Windows 2003 Server als TS laufen, dieser ist Member meiner
Domàne und ist wie folgt hardwareseitig ausgestattet 2x2,8 GHz Xeon CPU's,
4GB RAM, 2x1GBit Netzwerkanbindung.

Es sind mehrere aufeinanderfolgende Fehlermeldungen Eventprotokoll


1.(tritt in der Regel mit der 2. Fehlermeldung zusammen auf)
Ereignistyp: Fehler
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereigniskennung: 1508
Datum: 02.05.2005
Zeit: 10:48:53
Benutzer: NT-AUTORITÄT\SYSTEM
Computer: XXXXX
Beschreibung:
Die Registrierung konnte nicht geladen werden. Dies wird oft durch zuwenig
Arbeitsspeicher oder nicht ausreichende Sicherheitsberechtigungen
verursacht.

Details - Nicht genügend Systemressourcen, um den angeforderten Dienst
auszuführen. for C:\Dokumente und Einstellungen\usertuser.dat

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie
unter http://go.microsoft.com/fwlink/events.asp.

3.(last but not least )

Ereignistyp: Fehler
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereigniskennung: 1500
Datum: 02.05.2005
Zeit: 10:48:59
Benutzer: domàne\user
Computer: XXXX
Beschreibung:
Sie konnten nicht angemeldet werden, da das lokal gespeicherte Profil
nicht geladen werden konnte. Überprüfen Sie, das eine Netzwerkverbindung
besteht und das Netzwerk korrekt arbeitet. Wenden Sie sich an den
Netzwerkadministrator, wenn das Problem weiterhin besteht.

Details - Nicht genügend Systemressourcen, um den angeforderten Dienst
auszuführen.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie
unter http://go.microsoft.com/fwlink/events.asp.

Das komische an der Sache ist, nach einem Neustart des Servers, ist die
Anmeldung dann auch kein Problem mehr für ca. 5 Tage(mittlerweile) Es
waren mal 14 Tage und zu Beginn des Systemstarts kannte ich dieses Problem
überhaupt nicht. Mangelde Ressourcen , wie hier dargestellt kann ich mir
eigenlich nicht vorstellen !? Es ist auch nicht so, dass sich niemand
anmelden kann, sondern ab einem (un)bestimmten Punkt ist einfach Schluß...
Ich weiß nicht wie ich weiter vorgehen soll um dieses Problem endlich in
den Griff zu bekommen

Diverses schon versucht: Tool für Beenden der Profile installiert,
Registryprobleme geprüft (Probleme mit bestimmter SID...) auch mal
gelöscht und neu erstellt, Virenscan, Chkdsk bisher noch nicht..., Profil
neu erstellt usw.Lizenzserverprobleme kann man auch ausschliessen...ab
13 Benutzern treten diese Probleme auf

Vielleicht hat Jemand noch eine Idee...



migriere Dein TS auf ein 64-Bit Betriebssystem (hier am Besten auf Windows
Server 2008 x64 R1/R2) und verbaue mind. soviel RAM+1GB, wie Du aktuell als
max. Wert im Taskmanager unter:

-> Taskmanger
-> Systemleistung
-> Zugesicherter Speicher (KB)
-> Maximalwert

Jedoch würde ich bei den aktuellen RAM-Preisen nicht unter 8GB anfangen.

Alles andere wàre reine Kosmetik bzw. kurzfristiges Hinauszögern.

Tobias Redelberger
StarNET Services (HomeOffice)
Frankfurter Allee 193
D-10365 Berlin
Tel: +49 (30) 86 87 02 678
Mobil: +49 (163) 84 74 421
Email:
Web: http://www.starnet-services.net

Ähnliche fragen