Terminalserver: Probleme mit der Zwischenablage

26/03/2010 - 15:33 von Andre Tann | Report spam
Hallo zusammen,

ich muß folgendes Problem gelöst kriegen, und weiß nicht, wo ich
ansetzen muß:

XP-Client 1--+
|
XP-Client 2 -+--[VPN]-- Terminalserver mit Datenbank
... |
XP-Client n -+
|
Mac-OS10.6-Client -+

Netzsegment: .8.n Netzsegment: .0.n


Die XP-Clients (SP3) greifen also via VPN auf einen Terminalserver zu,
eine Windows-2003-Server-Maschine. Das Netzwerk ist dabei vollstàndig
geroutet, d.h. keine Firewall blockt dabei irgendwelche Ports oder
sowas, und der Zugriff funktioniert auch aus beiden Segmenten in beide
Segmente hinein problemlos. Das ergibt sich u.a. daraus, daß auf beiden
Seiten Server stehen, auf die jeweils problemlos zugegriffen werden
kann.

Das Problem ist nun folgendes: Auf dem Terminalserver làuft eine
Datenbank, in die hinein und aus der heraus stàndig Text kopiert werden
muß, zB aus der Datenbank in eine lokale E-Mail hinein, oder aus einer
lokalen E-Mail heraus in die Datenbank hinein.

Das funktioniert auch meistens. Nach zwei, drei Stunden aber geht es
immer schlechter, bis es irgendwann fast gar nicht mehr geht. Es ist,
als ob ein Speicher vollaufen würde. Denn nach einen Neustart des
Clients geht es wieder meistens, dann wieder immer weniger.
Würde man den ganzen Tag herumkopieren, dann bràuchte man drei, vier
Neustarts tàglich.

Wenn es nicht geht, dann bedeutet das, daß auf strg-v einfach nichts
passiert. Es ist, als ob man nichts gedrückt hàtte.


Und der Clou: der Mac-Client hat nie Probleme. Dort funktioniert das
Kopieren immer problemlos. Dabei wird der Terminalserver-Client von
Microsoft verwendet.


Hat irgend jemand irgend eine Idee, wo ich anfangen könnte zu suchen,
oder was da vor sich geht?

Worauf könnte es zurückzuführen sein, daß sich über Stunden die Funktion
verschlechtert?


Für jeden Hinweis dankbar,

Andre Tann
 

Lesen sie die antworten

#1 Andre Tann
31/03/2010 - 12:05 | Warnen spam
Hallo nochmal,

hat niemand eine Idee? Ich hab mich mal wieder der Sache angenommen,
aber es fehlt mir einfach die zündende Idee, wo man suchen könnte...

Gruß!
AT

Andre Tann wrote:

Hallo zusammen,

ich muß folgendes Problem gelöst kriegen, und weiß nicht, wo ich
ansetzen muß:

XP-Client 1--+
|
XP-Client 2 -+--[VPN]-- Terminalserver mit Datenbank
... |
XP-Client n -+
|
Mac-OS10.6-Client -+

Netzsegment: .8.n Netzsegment: .0.n


Die XP-Clients (SP3) greifen also via VPN auf einen Terminalserver zu,
eine Windows-2003-Server-Maschine. Das Netzwerk ist dabei vollstàndig
geroutet, d.h. keine Firewall blockt dabei irgendwelche Ports oder
sowas, und der Zugriff funktioniert auch aus beiden Segmenten in beide
Segmente hinein problemlos. Das ergibt sich u.a. daraus, daß auf
beiden Seiten Server stehen, auf die jeweils problemlos zugegriffen
werden kann.

Das Problem ist nun folgendes: Auf dem Terminalserver làuft eine
Datenbank, in die hinein und aus der heraus stàndig Text kopiert
werden muß, zB aus der Datenbank in eine lokale E-Mail hinein, oder
aus einer lokalen E-Mail heraus in die Datenbank hinein.

Das funktioniert auch meistens. Nach zwei, drei Stunden aber geht es
immer schlechter, bis es irgendwann fast gar nicht mehr geht. Es ist,
als ob ein Speicher vollaufen würde. Denn nach einen Neustart des
Clients geht es wieder meistens, dann wieder immer weniger.
Würde man den ganzen Tag herumkopieren, dann bràuchte man drei, vier
Neustarts tàglich.

Wenn es nicht geht, dann bedeutet das, daß auf strg-v einfach nichts
passiert. Es ist, als ob man nichts gedrückt hàtte.


Und der Clou: der Mac-Client hat nie Probleme. Dort funktioniert das
Kopieren immer problemlos. Dabei wird der Terminalserver-Client von
Microsoft verwendet.


Hat irgend jemand irgend eine Idee, wo ich anfangen könnte zu suchen,
oder was da vor sich geht?

Worauf könnte es zurückzuführen sein, daß sich über Stunden die
Funktion verschlechtert?


Für jeden Hinweis dankbar,




Andre Tann

Ähnliche fragen