Testseite wird gedruckt, sonst nichts

08/02/2008 - 11:31 von Erich Seidenschmiedt | Report spam
habe auf meinem Vista-PC einen Drucker eingerichtet, welcher physisch an
einem XP-PC am Heimnetzwerk hàngt. Das Einrichten ging völlig glatt, auch
das abschließende Drucken der Testseite (vom Vista-PC aus). Alle weiteren
Drucke vom Vista-PC klappen allerdings nicht! Bei jedem Druckversuch, egal
von welcher Anwendung aus (Editor, Word, WindowsMail, etc.) fang nach dem
Druckbefehl sich der runde Mauszeigerkreis zu drehen an, und dreht sich
unentwegs, wenn's sein muß stundenlang. Links oben beim Namen der Anwendung
kommt dann immer, in Klammern gesetzt, die Meldung "Keine Rückmeldung".
Was làuft da schief? Warum làßt sich die Testseite immerhin einwandfrei
drucken, und sonst nichts?
Habe probeweise den Drucker deinstalliert und neu installiert, sogar auch
dem am XP-PC, keine Änderung des Problems.
Danke im voraus für Tips - lg Erich
 

Lesen sie die antworten

#1 Axel Göller
08/02/2008 - 12:00 | Warnen spam
Erich Seidenschmiedt schrieb:
habe auf meinem Vista-PC einen Drucker eingerichtet, welcher physisch
an einem XP-PC am Heimnetzwerk hàngt. Das Einrichten ging völlig
glatt, auch das abschließende Drucken der Testseite (vom Vista-PC
aus). Alle weiteren Drucke vom Vista-PC klappen allerdings nicht! Bei
jedem Druckversuch, egal von welcher Anwendung aus (Editor, Word,
WindowsMail, etc.) fang nach dem Druckbefehl sich der runde
Mauszeigerkreis zu drehen an, und dreht sich unentwegs, wenn's sein
muß stundenlang. Links oben beim Namen der Anwendung kommt dann
immer, in Klammern gesetzt, die Meldung "Keine Rückmeldung". Was làuft da
schief? Warum làßt sich die Testseite immerhin
einwandfrei drucken, und sonst nichts?
Habe probeweise den Drucker deinstalliert und neu installiert, sogar
auch dem am XP-PC, keine Änderung des Problems.
Danke im voraus für Tips - lg Erich



Ich hatte neulich das gleiche Problem mit einem Lexmark-Drucker. Der war
standardmàßig nur mit XP (und kleiner) - Treibern ausgestattet.
Lexmark bietet aber für diesen Drucker einen Vista-Treiber an.
Also diesen runtergeladen und installiert. Und dann kam auch wie bei Dir nur
die Testseite, sonst ließ sich nichts drucken.
Mit dem Laptop zum Hàndler gegangen und probeweise einen Canon-Drucker
angeschlossen, der mit Vista-Treiber ausgeliefert wird. Funktionierte auf
Anhieb problemlos.
Hab den Canon-Drucker gekauft und nichts weiter mehr probiert. Irgendwie
haben sich der Laptop (mit Vista HP) und der Lexmark-Drucker nicht
verstanden.
Axel

Ähnliche fragen