Textblock Ausrichtung

14/03/2008 - 09:59 von Michael Salloker | Report spam
Hallo,

ich habe mit Visio 2007 folgendes Problem.

In einem Mastershape habe ich einen Textblock, der als Absatzformat
rechtbündig ausgerichtet ist. Ich verwende jetzt dieses Mastershape in einer
Zeichnung und drehe es dort. Daher will ich den Text linksbündig oder
zentrert ausrichten (je nach Otrientierung des Shapes). Das funktioniert aber
nicht richtig.

Ich markiere das Shape und wàhle die entsprechende Absatzformatierung aus,
und dann kommt es zu einem für mich absolut nicht nachvollziehbarem
Verhalten.

Einmal wird die Formatierung übernommen, doch wenn ich das Shaoe erneut
amrkiere, wird diese wieder zurückgesetzt, hin und wieder funktioniert es
(keine Ahnung wieso). Ich habe auch versucht den Textblock alleien zu
markieren, bzw. im Textblock selber zu formatieren, aber das bringt mich
nicht weiter.

Kennt da jemand einen Trick?

Michael
 

Lesen sie die antworten

#1 Chris Roth [Visio MVP]
14/03/2008 - 20:30 | Warnen spam
Hallo Michail,

Ist dieser Shape, einer, dass du selber gebaut hast, oder hast du es von
einem Schablone geborgt?

Wenn es von Microsoft kommt (oder anderen), kann es sein, dass gewisse
Eigenschaften geschuetzt sind.

Z.B. die Shapes vom UML oder Datenbank sind sehr geschuetzt. Wenn mann
diese Shapes fuer andere diagram-arten verwenden versucht, kriegt er oft
Aerger.

Hope this helps,

Chris Roth
Visio MVP


Visio Guy: Smart Graphics for Visual People
http://www.visguy.com

Michael Salloker wrote:
Hallo,

ich habe mit Visio 2007 folgendes Problem.

In einem Mastershape habe ich einen Textblock, der als Absatzformat
rechtbündig ausgerichtet ist. Ich verwende jetzt dieses Mastershape in einer
Zeichnung und drehe es dort. Daher will ich den Text linksbündig oder
zentrert ausrichten (je nach Otrientierung des Shapes). Das funktioniert aber
nicht richtig.

Ich markiere das Shape und wàhle die entsprechende Absatzformatierung aus,
und dann kommt es zu einem für mich absolut nicht nachvollziehbarem
Verhalten.

Einmal wird die Formatierung übernommen, doch wenn ich das Shaoe erneut
amrkiere, wird diese wieder zurückgesetzt, hin und wieder funktioniert es
(keine Ahnung wieso). Ich habe auch versucht den Textblock alleien zu
markieren, bzw. im Textblock selber zu formatieren, aber das bringt mich
nicht weiter.

Kennt da jemand einen Trick?

Michael

Ähnliche fragen