Textbox verliert Focus (Formularfehler)

21/01/2009 - 17:52 von Ahmed Martens | Report spam
Hallo Leute,

ich habe bei einem Projekt immer wieder ein merkwürdiges verhalten.
Ab und zu mal, wenn ich das Projekt öffne und im Main.frm etwas
veràndere, verliert die erste Textbox den Focus. In der kompilierten Exe
ist das Verhalten genauso.

Nehme ich jetzt eine alte funktionierende Version und kopiere den
gesamten Code darein, funktioniert wieder alles einwandfrei. Nach einer
gewissen Zeit, habe ich aber den das gleiche Fehlverhalten.

Hat jemand eine Ahnung wie so etwas zustande kommen kann?
Ich bin da etwas ratlos, woran das nun liegen kann.

Gruß Ahmed

Antworten bitte nur in der Newsgroup
 

Lesen sie die antworten

#1 Harald M. Genauck
21/01/2009 - 21:11 | Warnen spam
Hallo Ahmed,

ich habe bei einem Projekt immer wieder ein merkwürdiges verhalten.
Ab und zu mal, wenn ich das Projekt öffne und im Main.frm etwas
veràndere, verliert die erste Textbox den Focus. In der kompilierten
Exe
ist das Verhalten genauso.

Nehme ich jetzt eine alte funktionierende Version und kopiere den
gesamten Code darein, funktioniert wieder alles einwandfrei. Nach
einer
gewissen Zeit, habe ich aber den das gleiche Fehlverhalten.

Hat jemand eine Ahnung wie so etwas zustande kommen kann?
Ich bin da etwas ratlos, woran das nun liegen kann.



Es könnte an den Änderungen, die Du seit der funktionierenden Version
vorgenommen hast, liegen?

Der Haken ist, dass wir nicht wissen, was Du geàndert hast ... und
meine Kristallkugel hat schon Feierabend.
:-)


Viele Grüße

Harald M. Genauck

"VISUAL STUDIO one" - http://www.visualstudio1.de (Chefredakteur)
"ABOUT Visual Basic" - http://www.aboutvb.de (Herausgeber)

Ähnliche fragen