Textfelder anzeigen nach Abfrage

29/09/2009 - 18:19 von schmalen | Report spam
hallo zusammen,

möchte nochmal nachfragen, ob es möglich ist ein Textfeld anzeigen zu
lassen.

Ich habe vor in Tabelle2 ein Textfeld zu erzeugen.

Dann wollte ich in Tabelle1 in meinem Drop Down Menü eine Liste schreiben,
das heißt, =WENN(A3="Linie 1";Tabelle2!A1;) A1 sollte dann für das
Textfeld sein.

Nun soll das ganze Textfeld eben in Tabelle1 angezeigt werden.

Und wenn z.B. Linie 2 in A3 aufgedeckt wird soll dann eben das Textfeld
aus der Tabelle3 angezeigt werden.


Ist so etwas machbar ?

Gruß

Andreas
 

Lesen sie die antworten

#1 Andreas Killer
29/09/2009 - 18:46 | Warnen spam
schmalen schrieb:

Ich habe vor in Tabelle2 ein Textfeld zu erzeugen.


...
Und wenn z.B. Linie 2 in A3 aufgedeckt wird soll dann eben das
Textfeld aus der Tabelle3 angezeigt werden.


...
Ist so etwas machbar ?


Nein, Du kannst keine Objekte aus anderen Tabellen einblenden oder
sowas in der Art. Theoretisch wàre es via VBA möglich vorhandene
Textfelder ein/auszublenden... aber was macht das für einen Sinn?

Sag uns doch mal was es werden soll, evt. hat ja jemand eine Idee. .-)

Andreas.

Ähnliche fragen