TFT Monitor wird ständig schwarz, Ursachenforschung

17/09/2007 - 11:30 von Christoph Dahlen | Report spam
Hi,

ich hab hier ein Problem mit meinem 17" TFT (Hyundai ImageQuest L70A) in
Verbindung mit einer Geforce 6600GT: Der Monitor wird sporadisch für ca.
1-3 Sekunden schwarz. Dabei signalisiert die Power-LED des Monitors, daß
kein Signal mehr anliegt bzw. der Monitor in den Standby geht (genauer
kann eine LED das nicht ausdrücken).

System ist Ubuntu Linux Feisty.

Ich hab bereits dmesg, syslog, messages und acpi.log durchgeguckt, aber
keine Auffàlligkeiten bzw. keine Meldungen zum Zeitpunkt des Ausfalls.
Auch Xorg.0.log ist ohne Hinweise.

Gibt es Möglichkeiten zum Debugging oder muß ich von einen
Hardware-Defekt Richtung Monitor ausgehen (Display, DVI-Kabel oder
Netzteil)? Das gleiche Problem existiert auch unter Windows XP (gleicher
Rechner, gleiches Display), aber da irgendeinen Hinweis aufzuschnappen
ist ja gànzlich unmöglich.

Gruß,

Christoph
 

Lesen sie die antworten

#1 Malte J. Wetz
17/09/2007 - 12:32 | Warnen spam
Christoph Dahlen wrote:

ich hab hier ein Problem mit meinem 17" TFT (Hyundai ImageQuest L70A)
in Verbindung mit einer Geforce 6600GT: Der Monitor wird sporadisch
für ca. 1-3 Sekunden schwarz. Dabei signalisiert die Power-LED des
Monitors, daß kein Signal mehr anliegt bzw. der Monitor in den Standby
geht (genauer kann eine LED das nicht ausdrücken).



Ähm...kann nicht sein, dass da DPMS (ggf. ungünstig) zuschlàgt und den
Monitor wegen Nicht-Benutzung abschaltet?

http://www.malte-wetz.de (Linux: ISDN-Anrufbeantworter, Text-To-Speech,
ISDN-Inhaltsdatenkomprimierung, yapsrc für alle dt. Netze, Sondertasten
von Multimedia-Tastaturen; Allgemein: Rechnersicherheit)

Ähnliche fragen