TheBat! 6.012 Stabil

10/12/2013 - 17:20 von Marina Schnell | Report spam
Hallo zusammen,

nachdem die neue Version 6.012 auf der Ritlabs Site veröffentlicht
wurde, kann ich mitteilen, dass der Fehler in der
Konfigurationssymbolleiste behoben worden ist.
http://www.ritlabs.com/download/fil...6-0-12.msi
http://www.ritlabs.com/download/fil...6-0-12.msi
http://www.ritlabs.com/download/fil...6-0-12.msi

Getestet sowohl unter NT5 (alias Win2000) als auch NT5.1 (alias WinXP)

Die Versionen davor (6.xxxx) waren in der Hinsicht nicht in Ordnung.
Nun fehlt nur noch eine aktuelle Languagedatei :-)

Sonst habe ich in Bezug auf diese Version keine Probleme festgestellt,
bleibt abzuwarten ob ritlabs dieses Jahr es noch schafft die sichere
Verbindung bei POP3 T-Online kompatibel zu machen...

Tschüss

Marina
 

Lesen sie die antworten

#1 Dieter Bergmann
10/12/2013 - 21:17 | Warnen spam
Am 10.12.2013 schrieb Marina Schnell:

bleibt abzuwarten ob ritlabs dieses Jahr es noch schafft die sichere
Verbindung bei POP3 T-Online kompatibel zu machen...



Und das hoffentlich unterhalb einer Version 6.1.

MfG
Dieter


.

Ähnliche fragen