TheBat! 6.04

16/11/2013 - 22:59 von Marina Schnell | Report spam
Hallo zusammen,

zur Info:
Update 5.8.8 auf 6.04 funktioniert nicht.
Zuvor dringend TheBat Programm Verzeichnis sichern, wer es dennoch
versuchen möchte.
Deinstallation und Neuinstalltion von 5.8.8 funktioniert auch nicht.
Programm Datei ist nachwievor 6.04 und die Zuordnung von *.msg etc wird
mit einer Fehlermeldung quittiert!

Die neue Version wurde mir von TheBat! 5.8.8 nach dem Start angeboten,
und ich habe erst mal die Kopie auf einem anderen Rechner upgegradet...


V6.04
Verschobene Konten (Reihenfolge)
Keine zuordnung von *.msg etc. nicht möglich
Symbolleiste (bei mir auf der linken Seite angedockt) ist zu breit -
làsst sich auch nicht àndern
Schriften werden in den Einstellungen nicht korrekt angezeigt -
Bezeichnungen abgeschnitten
làsst sich nicht korrekt deinstallieren, deshalb vorher Sicherung des
Programmverzeichnisses

Tschüss

Marina
 

Lesen sie die antworten

#1 Ralf Brinkmann
17/11/2013 - 10:40 | Warnen spam
Hallo Marina!

*Marina Schnell*:

Update 5.8.8 auf 6.04 funktioniert nicht.



Komisch, bei mir hat alles funktioniert. Ich habe allerdings erst auf
die 6.02 und dann (als diese heraus kam) auf die 6.04 upgedatet.

Zuvor dringend TheBat Programm Verzeichnis sichern, wer es dennoch
versuchen möchte.



Würde ich sowieso immer machen, insbesondere die Mailverzeichnisse. Ich
habe einfach den kompletten The-Bat-Ordner (in geschlossenenm Zustand)
auf eine andere Festplatte kopiert. So kann man ihn jederzeit
zurückkopieren.

Gruß, Ralf
Windows 7x64
Opera 19.x Dev.
The Bat! Pro 6.0.4

Ähnliche fragen