Thunderbird 3.1: ligning lässt sich nicht installieren

15/07/2010 - 13:45 von Jochen Bach | Report spam
Hallo NG,
im Thunderbird 3.1 làsst sich lightning 1.0b2 nicht installieren. Es
erscheint die Fehlermeldung
"Lightning" konnte nicht installiert werden, da es nicht mit dem
Thunderbird-Build-Typ (Linux_x86_64-gcc3) kompatibel ist.
Gibt es dafür eine Lösung?
CU
Jochen
OS: openSUSE 11.2 (x86_64), Kernel: 2.6.31.12-0.2-default
KDE: 4.4.5 (KDE 4.4.5) "release 272"
 

Lesen sie die antworten

#1 Werner Flamme
15/07/2010 - 13:50 | Warnen spam
Jochen Bach [15.07.2010 13:45]:
Hallo NG,
im Thunderbird 3.1 làsst sich lightning 1.0b2 nicht installieren. Es
erscheint die Fehlermeldung
"Lightning" konnte nicht installiert werden, da es nicht mit dem
Thunderbird-Build-Typ (Linux_x86_64-gcc3) kompatibel ist.
Gibt es dafür eine Lösung?
CU
Jochen



Benutze
<http://releases.mozilla.org/pub/moz...ng.xpi>
:-) In dem Verzeichnis liegt dann auch das Gogglemail-Dings ;-)

Angeblich können die Plugins nicht feststellen, ob sie auf 32 oder 64
Bit laufen, und deshalb wird das falsche installiert.

Ein Mensch kann dahingegen schon sagen, ob er mit 32 oder 64 Bit làuft ;-)

HTH
Werner

Ähnliche fragen