Time Capsule / Time Machine: Stundenlang "Vorbereiten....", aber keine Sicherung

15/09/2008 - 16:33 von Ralf Wenzel | Report spam
Moin moin,

ich betreibe:

- Ein MacBook von 12/07, 250GB Platte, Leopard (WLAN)
- Ein Powerbook von 01/05, 100 GB Platte, Tiger (Ethernet)

an einer Time Capsule 1 GB. Das Macbook soll per TM seine Daten auf
der TC sichern. Das klappt auch. Initiale Sicherung OK, stündliche
Sicherungen laufen wenn ich im WLAN hànge. Es ist nur ein Bruchteil
der TC-Platte belegt.

Nach ein paar Wochen dann passiert folgendes: Beim Starten einer der
stündlichen Sicherungen wird stundenlang(!) "Vorbereiten..."
angezeigt, eine fertig gestellte Sicherung ist hier schon seit Tagen
nicht mehr gelaufen.

Versuche ich, das Sparsebundle manuell zu öffnen, geht das nicht. Der
Öffnungsfortschrittbalken làuft ewig lang bei Fortschritt Null
(Volumes überprüfen), geöffnet wird es aber nicht.

Einmal habe ich das Problem "behoben", indem ich die Sicherungen neu
aufgesetzt habe. Es geht aber nicht an, dass ich das alle acht Wochen
mache, weil dann Time Machine ad absurdum geführt wird.

Woran kann es liegen? Wie kann ich den Fehler eingrenzen? Kann es ein
Hardwarfehler der TC sein? Wenn ich die TC eintauschen sollte: Wie
beschreibe ich den Fehler so korrekt und umfassend, dass sie auch
wirklich eingetauscht wird (und nicht wochenlang rumdiskutiert wird)?
Als Nicht-Techniker ist das nicht gerade einfach und eine
Fehlerbeschreibung von Apple auf die man einfach referenzieren könnte,
scheint es bis dato nicht zu geben.

Es ist nicht sehr ermutigend, dass die Sicherung so instabil ist - im
Worst Case habe ich nicht den Eindruck, dass ich mich auf DIESE
Sicherung auch nur halbwegs verlassen kann.


Danke für eure Hilfe.


Gruß


Ralf
 

Lesen sie die antworten

#1 Hannes Gnad
15/09/2008 - 22:43 | Warnen spam
Ralf Wenzel wrote:

Hallo.

Nach ein paar Wochen dann passiert folgendes: Beim Starten einer der
stündlichen Sicherungen wird stundenlang(!) "Vorbereiten..."
angezeigt, eine fertig gestellte Sicherung ist hier schon seit Tagen
nicht mehr gelaufen.



Was spricht denn das Log?

/Programme/Dienstprogramme/Konsole

und dort bei "Alle Meldungen", sowie Du das TM-Backup anwirfst...


Beispiel, wenn man TM um ein Backup bittet, aber die dafür vor-
gesehene Platte gar nicht da ist:

15.09.08 22:40:29 /System/Library/CoreServices/backupd[1609] Backup
requested by user
15.09.08 22:40:29 /System/Library/CoreServices/backupd[1609] Starting
standard backup
15.09.08 22:40:29 /System/Library/CoreServices/backupd[1609]
FSMatchAliasBulk returned -35 while resolving alias to backup target
15.09.08 22:40:34 /System/Library/CoreServices/backupd[1609] Backup failed
with error: 19


Danke für eure Hilfe.



Bitte sehr.


Beste Gruesse, Hannes Gnad
Apple Distinguished Professional http://www.apfelwerk.de/
* Mac OS X 10.5 Leopard - seit 26. Oktober 2007 - http://www.apple.de/ *

Ähnliche fragen