Forums Neueste Beiträge
 

Time Machine unsupported volumes

18/04/2008 - 23:36 von Bjoern Seegebarth | Report spam
Hi!

Ich habe einige Zeit die Time Machine Backups auf eine Platte meines
10.4 Servers laufen lassen mittels:

defaults write com.apple.systempreferences TMShowUnsupportedNetworkVolumes 1

Lief auch für 6 oder 8 Wochen, aber jetzt ist auf beiden Rechnern Essig.
Ich habe das Server-Volume schon komplett gelöscht, nach Time Machine
prefs auf den Client-Rechnern gesucht und ebenfalls gelöscht, keine Chance.
Time Machine kann laut Fehlermeldung kein Backup-Volume schreiben.

Wie kann ich das wieder zum Laufen bringen?

Das ist schon ganz praktisch, um mal schnell eine versehentlich
überschriebene Datei wieder hervorzuholen.

Grüße
Björn


Die Logs:

17.04.08 22:59:32 /System/Library/CoreServices/backupd[587] Backup
requested by user
17.04.08 22:59:32 /System/Library/CoreServices/backupd[587] Starting
standard backup
17.04.08 22:59:32 /System/Library/CoreServices/backupd[587] Creating
disk image /Volumes/Timemachine/Bjoerns Mac_00<xyz>afc.sparsebundle
17.04.08 22:59:53 /System/Library/CoreServices/backupd[587] Backup
requested due to disk attach
17.04.08 22:59:53 /System/Library/CoreServices/backupd[587] Error 22
creating backup disk image
17.04.08 22:59:53 /System/Library/CoreServices/backupd[587] Failed to
create disk image
17.04.08 22:59:53 /System/Library/CoreServices/backupd[587] Backup
failed with error: 20
 

Lesen sie die antworten

#1 Bjoern Seegebarth
18/04/2008 - 23:48 | Warnen spam
Bjoern Seegebarth schrieb:
Hi!

Ich habe einige Zeit die Time Machine Backups auf eine Platte meines
10.4 Servers laufen lassen mittels:

defaults write com.apple.systempreferences
TMShowUnsupportedNetworkVolumes 1

Lief auch für 6 oder 8 Wochen, aber jetzt ist auf beiden Rechnern Essig.
Ich habe das Server-Volume schon komplett gelöscht, nach Time Machine
prefs auf den Client-Rechnern gesucht und ebenfalls gelöscht, keine Chance.
Time Machine kann laut Fehlermeldung kein Backup-Volume schreiben.

Wie kann ich das wieder zum Laufen bringen?




Hi!

Für's Archiv:

http://forums.macrumors.com/showthread.php?tC9304

So hat's geklappt. Auf jeden Fall hat er fleissig zu kopieren angefangen.

Grüße
Björn

Ähnliche fragen