TMG Netzwerk/Bootprobleme

16/02/2010 - 12:28 von Uwe Stoppel | Report spam
Hallo zusammen,

ich bereite gerade die MIgration eines ISA Server 2006 auf TMG vor.

Folgende Maschine kommt zum Einsatz:
Intel S5520UR Board
2x Intel Pro/1000PT Dual-Port Server Adapter
1x Intel Dual Port NIC Modul (ebenfalls Pro/1000PT)
Intel NIC Treiberversion ist 15.0
Windows Server 2008 R2 Standard x64

Ich habe vor der TMG Installation die Maschine in unsere Domain aufgenommen,
die Exchange 2010 Edge-Rolle sowie Forefront Protection for Exchange 2010
installiert. Nur die interne NIC hat DNS Server, dafür kein Default Gateway
gesetzt. Die externe NIC hat ein Default Gateway aber keine DNS Server
gesetzt. Die anderen NICs sind - wenn unkonfiguriert - deaktiviert, und -
wenn konfiguriert - an einem Switch verbunden. Auf allen NICs ausser der
internen sind sàmtliche Protokolle außer IPv4 und QOS Packet Scheduler
deaktiviert. IPv6 ist analog folgender Empfehlung deaktiviert:
http://technet.microsoft.com/en-us/...vdf45dsf45

Nach der Installation von TMG (passierte auch vorher in einer Testumgebung
mit einer àlteren Maschine) habe ich das Problem, dass die Maschine nach den
hochfahren ca. 5-10 Minuten nicht per RDP erreichbar ist. Ich kann mich an
der Konsole einloggen und sehe im Systray das Netzwerksymbol mit dem kleinen
Kreis-Symbol, was wohl bedeutet, dass die Netzwerkerkennung durchgeführt wird.

Ich kann allerdings die Netzwerkeingenschaften nicht öffnen. Ich sehe in der
services.mmc, dass der Exchange Edge und der TMG Managed COntrol Dienst im
Status "Starting" verharren. Nach ablauf obiger 5-10 Minuten funktioniert
alles.

Folgendes finde ich dann im EVent Log:

This computer was not able to set up a secure session with a domain
controller in domain [xxx] due to the following:
There are currently no logon servers available to service the logon request.
This may lead to authentication problems. Make sure that this computer is
connected to the network. If the problem persists, please contact your domain
administrator.

Name resolution for the name xx.xx.in-addr.arpa timed out after none of the
configured DNS servers responded.

The Microsoft Forefront TMG Managed Control service hung on starting.

The Microsoft Exchange Transport service hung on starting.

The Microsoft Exchange Transport service terminated unexpectedly. It has
done this 1 time(s). The following corrective action will be taken in 5000
milliseconds: Restart the service.

Hat jemand einen Tipp, woran das liegen könnte und was ich dagegen
unternehmen kann?

Danke und viele Grüße
 

Lesen sie die antworten

#1 Jens Baier
16/02/2010 - 12:40 | Warnen spam
Hi,

This computer was not able to set up a secure session with a domain
controller in domain [xxx] due to the following:
There are currently no logon servers available to service the logon
request.
This may lead to authentication problems. Make sure that this computer is
connected to the network. If the problem persists, please contact your
domain
administrator.



deaktiviere mal die "Strict RPC compliance" in den Systemrichtlinienregeln
von TMG fuer den Active Directory Zugriff

Gruss Jens
www.it-training-grote.de
www.forefront-tmg.de
https://mvp.support.microsoft.com/p...Marc.Grote
http://blog.it-training-grote.de

Ähnliche fragen